<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="ie6"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta name="robots" content="noodp,noydir" />
<meta name="verify-v1" content="+VHb4GpZoeJuh7hIE0jFwA1SP+uA39iwEH1HEofTpUc=" />
<meta name="google-site-verification" content="3YiL0IUYvXIaC96MKrO-xL7ukxwcOcOqur64k0vi2gU" />
<meta name="msvalidate.01" content="5680D1B7CE1211C45CFEC8899D1CC61A" />
<meta name="msvalidate.01" content="785F8C4BFA2203260D3B9F4007AC07AF" />
<meta name="p:domain_verify" content="b6f63b915662b3e88ab321ce43bac3ba" />
<title>Chase Freedom Flex review: Rewards, Rewards, Rewards</title>
<meta name="description" content="Chase is making a big splash in the world of rewards credit cards with Chase Freedom Flex" />
<meta name="keywords" content="" />
<meta name="template-location" content="advisor/single_card_widget_side" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.comparecards.com/assets/images1/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.comparecards.com/assets/images1/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.comparecards.com/assets/images1/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://cdn.comparecards.com/assets/images1/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://cdn.comparecards.com/assets/images1/favicon/favicon-16x16.png">
<link rel="manifest" href="https://cdn.comparecards.com/assets/images1/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://cdn.comparecards.com/assets/images1/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="nofollow, noindex">
<meta property="og:type" content="website" />
<meta property="og:title" content="Chase Freedom Flex review: Rewards, Rewards, Rewards" />
<meta property="og:description" content="Chase is making a big splash in the world of rewards credit cards with Chase Freedom Flex" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="1825201361040995" />
<meta property="og:url" content="https://www.comparecards.com/guide/freedom-flex" />
<link rel="stylesheet" type="text/css" media="print" href="https://cdn.comparecards.com/assets/css/print.css?lm=95f543c6835e5a124a382729ed2f725a">
<link rel="stylesheet" href="https://cdn.comparecards.com/assets/css1/main-1.0.css?lm=95f543c6835e5a124a382729ed2f725a" rel="stylesheet" media="screen" />
<link href="../assets/css/guide-single-widget-side-1.0.css?lm=95f543c6835e5a124a382729ed2f725a" rel="stylesheet" type="text/css" />
<link href="../assets/css/guide-advertorial-disclosure-aside.css?lm=95f543c6835e5a124a382729ed2f725a" rel="stylesheet" type="text/css" />
<!--[if lt IE 10]>
		<link rel="stylesheet" href="https://cdn.comparecards.com/assets/css1/ie9.css?lm=95f543c6835e5a124a382729ed2f725a" rel="stylesheet" media="screen" />
		<link rel="stylesheet" href="https://cdn.comparecards.com/assets/blog/css/ie9.css?lm=95f543c6835e5a124a382729ed2f725a" rel="stylesheet" media="screen" />
    <![endif]-->

<!--[if lt IE 9]>
		<link rel="stylesheet" href="https://cdn.comparecards.com/assets/css1/ie8.css?lm=95f543c6835e5a124a382729ed2f725a" rel="stylesheet" media="screen" />
		<link rel="stylesheet" href="https://cdn.comparecards.com/assets/blog/css/ie8.css?lm=95f543c6835e5a124a382729ed2f725a" rel="stylesheet" media="screen" />
		<script src="https://cdn.comparecards.com/assets/plugins/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://cdn.comparecards.com/assets/plugins/respond/respond.min.js?lm=6363ecc4c328fc1de315b1267567c1a6"></script>	
		<script src="https://cdn.comparecards.com/assets/blog/js/vendor/modernizr-custom.js?lm=95f543c6835e5a124a382729ed2f725a"></script>	
        

    <![endif]-->

<script data-cfasync="false">
        function targetPageParams() {
            return {
                "at_property": "867f8009-b789-74a2-99e4-eed6c51d66dd"
            };
        }
    </script>
<script data-cfasync="false">
    window.launch_key = 'ENc5e441e340d4482a9e126dfd41aa761e';
</script>
<script data-cfasync="false" src="https://www.lendingtree.com/analytics/lta-launchstrap.min.js"></script>
<script>
    function ltAnalyticsTrack(trackingEvent, trackingData, order)
    {
        if (typeof order !== 'undefined' && order == true) {
            console.log('assigning');
            trackingData.order_id = "854060897";
        }
        trackingData.cc_session_id = "854060897";
        trackingData.page_referrer = "https://www.comparecards.com";
        ltanalytics.track(trackingEvent, trackingData);
    }

    /*
    function ltAnalyticsPage(page, path)
    {
        ltanalytics.page({
            page: page,
            path: path
        });
    }
    */

    ltTrackKeys();

    function ltTrackKeys()
    {
        
        try {
            var trackObj = JSON.parse('{"nsa_page_view_id":"854060897","ad_source":"feedburner","ad_campaign":"Feed: rss\/edition_world (RSS: CNNi - World)","ad_group":"flex-adv","ad_content":"","ad_medium":"feed","keyword":"","keyword_id":"","keyword_exact":"","keyword_match_type":"","bid_match_type":"","click_id":"","ad_extension":"","placement":"cnn.com","target":"sectionfront","position":"","acq_strategy":"prospecting","network":"","device":"","geo_location":"","interest_location":"","gender":"","age":"","bid_strategy":"rv","ad_type":"brunetteredcardbluecc","headline":"","body":"","iteration":"","custom_1":"","custom_2":"","custom_3":"","referrer_domain":"","referrer_info":"","EsourceID":"6446906","uid":"","mtaid":"8631C","ash_sessionid":"92df7539-d81c-45cd-ad62-5dcca363114a","pageViewId":"854060897"}');
            // call LT tracking
            ltanalytics.page(trackObj);
        } catch(e) {

        }



    }
</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-3813512-5', 'auto');
	ga('require', 'displayfeatures');
		ga('set', 'dimension14', 'flex-adv');
		ga('set', 'dimension15', '');
		ga('set', 'dimension16', '');
		ga('set', 'dimension17', '');
		ga('set', 'dimension18', '');
		ga('set', 'dimension19', '');
		ga('set', 'dimension20', '');
		ga('set', 'dimension21', 'cnn.com');
		ga('set', 'dimension22', 'sectionfront');
		ga('set', 'dimension23', '');
		ga('set', 'dimension24', 'prospecting');
		ga('set', 'dimension25', '');
		ga('set', 'dimension26', '');
		ga('set', 'dimension27', '');
		ga('set', 'dimension28', '');
		ga('set', 'dimension29', '');
		ga('set', 'dimension30', '');
		ga('set', 'dimension31', '');
		ga('set', 'dimension32', '');
		ga('set', 'dimension33', 'rv');
		ga('set', 'dimension34', 'brunetteredcardbluecc');
		ga('set', 'dimension35', '');
		ga('set', 'dimension36', '');
		ga('set', 'dimension37', '');
		ga('set', 'dimension38', '');
		ga('set', 'dimension39', '6446906');
	    ga('send', 'pageview');
	ga(function(tracker) {
		var clientId = tracker.get('clientId');
		if (clientId != '9bf697d1-a33e-4c25-98ec-b92b8138cb54') {
			var url = 'https://www.comparecards.com/nsa/_ga_cookie';
			data = {
				'clientId': clientId,
				'screenResolution': tracker.get('screenResolution'),
				'viewportSize': tracker.get('viewportSize'),
				'screenColors': tracker.get('screenColors'),
				'encoding': tracker.get('encoding')
							}

			// Pass back
			if (typeof jQuery != 'undefined') {
				$.post(url, data);
			} else { // Fail safe if jquery not loaded.
				var xmlhttp;
				if (window.XMLHttpRequest) {
					xmlhttp = new XMLHttpRequest();
				} else {
					xmlhttp = new ActiveXObject("Microsoft.XMLHTTP");
				}
				var params = Object.keys(data).map(function(key) {
					return encodeURIComponent(key) + '=' +
						encodeURIComponent(data[key]);
				}).join('&');
				xmlhttp.open("POST", url, true);
				xmlhttp.setRequestHeader("Content-type","application/x-www-form-urlencoded");
				xmlhttp.onload = function() {};
				xmlhttp.send(params);
			}
		}
	});
</script>
<script>

        window.addEventListener('TRACKING_READY', function(e) {
            var xhr = (window.ActiveXObject) ? new ActiveXObject('Microsoft.XMLHTTP') : new XMLHttpRequest();
            xhr.open('GET', "https://www.comparecards.com/static/_pageViewCookies?pageViewId=854060897");
            xhr.send();
        });

        var toTrack = ["UserOriginationData"];
        var initValues = {};
        for (var key in toTrack) {
            if (toTrack.hasOwnProperty(key)) {
                var cookieName = toTrack[key];
                initValues[cookieName] = getCookieValue(cookieName);
                    
            }
        }
        var timeRunSet = setInterval(cookieFrame, 100);

        function cookieFrame(){
            var updatedValues = {};
            var doGa = true;
            for (var key in toTrack) {
                if (toTrack.hasOwnProperty(key)) {
                    var cookieName = toTrack[key];
                    updatedValues[cookieName] = getCookieValue(cookieName);
                }
            }

            if ((JSON.stringify(initValues) !== JSON.stringify(updatedValues)) || doGa == true) {
                var cookieValue = getCookieValue("UserOriginationData");
                if(typeof cookieValue != "undefined"){
                    var cookieDecode = decodeURIComponent(cookieValue);
                    var uData = JSON.parse(cookieDecode);
                    var uID = uData['TreeAnonymousTransientUid'];
                    ga("set", {userId: uID, dimension43: uID});
                    clearInterval(timeRunSet);
                }
            }
        }

        function getCookieValue(name) {
            var value = "; " + document.cookie;
            var parts = value.split("; " + name + "=");
            if (parts.length == 2) return parts.pop().split(";").shift();
        }


    </script>
<script>
        var cardsImpressionViewed = [];
        var cardsClicked = [];
    </script>
</head>
<body class="prox-1 cc-1 nav-fixed-width card-widget-thm t-main-nav--hide">
<!--[if lt IE 9]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="https://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="https://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<nav id="main-nav" class="navbar navbar-default main-nav / t-extra-links">
<div class="container-fluid">
<div class="navbar-header">
<a class="navbar-brand base" href="https://www.comparecards.com/">
<span class="logo-wrap base">
<img src="https://cdn.comparecards.com/assets/imgs/logos/comparecards-byLt-2.1.svg" alt="Compare Cards home link – Credit Cards &amp; Credit Card Offers">
</span>
<span class="logo-wrap lt2">
<img src="https://cdn.comparecards.com/assets/imgs/logos/comparecards-byLt-2.1.svg" alt="Compare Cards home link – Credit Cards &amp; Credit Card Offers">
</span>
</a>
<a class="navbar-brand business-logo-link" href="/business">
<span class="logo-wrap business-logo">
<span class="main-logo">
<img src="https://cdn.comparecards.com/assets/imgs/logos/comparecards-business-logo-1.1.svg" alt="Compare Cards home link – Credit Cards &amp; Credit Card Offers">
</span>
<span class="tagline">
<img src="https://cdn.comparecards.com/assets/images1/logos/comparecards-business-logo-tagline-1.0.svg" alt="Compare Cards home link – Credit Cards &amp; Credit Card Offers">
</span>
</span>
</a>
<button type="button" class="nav-toggle" data-target="nav-side">
<span class="brdr"></span>
<span class="icon-bar first"></span>
<span class="icon-bar sec"></span>
<span class="icon-bar third"></span>
<span class="icon-bar last"></span>
<span class="sr-only">Toggle navigation</span>
</button>
</div>

<div id="navbar1" class="navbar-collapse collapse navbar-sup-2">
<ul class="nav navbar-nav">
<li class="dropdown first">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Card Category <span class="ico arrow-d"></span></a>
<ul class="dropdown-menu nav-icons adjust-w">
<li class="on">
<ul class="sub-menu">
<li class="col">
<ul>
<li><a href="https://www.comparecards.com/best-credit-card-offers"><span class="ico topCards"></span> Top Credit Cards</a></li>
<li><a href="https://www.comparecards.com/balance-transfer"><span class="ico bt"></span> Balance Transfer</a></li>
<li><a href="https://www.comparecards.com/low-interest"><span class="ico li"></span> Low Interest</a></li>
<li><a href="https://www.comparecards.com/reward"><span class="ico rewards"></span> Rewards</a></li>
<li><a href="https://www.comparecards.com/cash-back"><span class="ico cb"></span> Cash Back</a></li>
<li><a href="https://www.comparecards.com/student"><span class="ico student"></span> Student</a></li>
<li><a href="https://www.comparecards.com/secured"><span class="ico secured"></span> Secured</a></li>
<li><a href="https://www.comparecards.com/apple-pay"><span class="ico applePay"></span> Apple Pay</a></li>
<li><a href="https://www.comparecards.com/0-annual-fee-credit-cards"><span class="ico noAnnual"></span> No Annual Fee</a></li>
</ul>
</li>
<li class="col">
<ul>
<li><a href="https://www.comparecards.com/airline"><span class="ico airline"></span> Travel</a></li>
<li><a href="/business"><span class="ico business"></span> Business</a></li>
<li><a href="https://www.comparecards.com/no-foreign-transaction-fee-credit-cards"><span class="ico noForeign"></span> No Foreign Fees</a></li>
<li><a href="https://www.comparecards.com/emv-chip"><span class="ico emv"></span> EMV Chip</a></li>
<li><a href="https://www.comparecards.com/dining"><span class="ico dining"></span> Dining</a></li>
<li><a href="https://www.comparecards.com/gas"><span class="ico gas"></span> Gas</a></li>
<li><a href="https://www.comparecards.com/military"><span class="ico military"></span> Military</a></li>
<li><a href="https://www.comparecards.com/newcomers"><span class="ico newComers"></span> U.S. Newcomers</a></li>
</ul>
</li>
 </ul>
</li>
</ul>
</li>
<li class="dropdown second">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Card Type <span class="ico arrow-d"></span></a>
<ul class="dropdown-menu nav-icons issuers adjust-w">
<li class="on">
<ul class="sub-menu">
<li class="col">
<ul>
<li><a href="https://www.comparecards.com/issuer/citi"><span class="ico citibank"></span> Citibank</a></li>
<li><a href="https://www.comparecards.com/issuer/capital-one"><span class="ico capitalOne"></span> Capital One</a></li>
<li><a href="https://www.comparecards.com/issuer/chase"><span class="ico chase"></span> Chase</a></li>



<li><a href="https://www.comparecards.com/issuer/credit-one-bank"><span class="ico creditOne"></span> Credit One</a></li>

</ul>
</li>
<li class="col">
<ul>
<li><a href="https://www.comparecards.com/brand/visa"><span class="ico visa"></span> Visa</a></li>
<li><a href="https://www.comparecards.com/brand/mastercard"><span class="ico mastercard"></span> Mastercard</a></li>
<li><a href="https://www.comparecards.com/brand/discover"><span class="ico discover"></span> Discover</a></li>
<li><a href="https://www.comparecards.com/brand/american-express"><span class="ico americanExpress"></span> American Express</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="dropdown last">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Credit Quality <span class="ico arrow-d"></span></a>
<ul class="dropdown-menu nav-icons credit">
<li class="on">
<ul class="sub-menu">
<li>
<ul>
<li><a href="https://www.comparecards.com/credit-quality/excellent"><span class="ico creditExcellent"></span> Excellent</a></li>
<li><a href="https://www.comparecards.com/credit-quality/good"><span class="ico creditGood"></span> Good</a></li>
<li><a href="https://www.comparecards.com/credit-quality/fair"><span class="ico creditFair"></span> Fair</a></li>
<li><a href="https://www.comparecards.com/credit-quality/bad"><span class="ico creditBad"></span> Poor</a></li>
<li><a href="https://www.comparecards.com/credit-quality/no-credit"><span class="ico creditLimited"></span> Limited/No</a></li>
<li><a href="https://www.comparecards.com/newcomers"><span class="ico newComers"></span> U.S. Newcomers</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<div class="bbb-logo">
<a id="bbb-logo-trust-link" target="_blank" rel="nofollow" alt="CompareCards Better Business Bureau page" class="ruhzbum" href="https://www.bbb.org/columbia/business-reviews/credit-cards-and-plans/comparecardscom-in-charleston-sc-34075759#bbblogo" title="CompareCards.com, Credit Cards &amp; Plans, Charleston, SC" style="padding: 0px; margin: 0px;">
<img src="https://cdn.comparecards.com/assets/images1/logos/better-business-bureaua-1.png" alt="Better Business Bureau">
</a>
</div>
<div id="nav-side" class="nav-side">
<ul class="nav-drop">
<li class="dropdown">
<a href="#find-card" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" id="find-card"><span class="ico-section nav-card"></span> Find a Credit Card <span class="arrow-d"></span></a>
<div class="dropdown-menu">
<div class="drop-submenu-wrap nav-icons ">
<a href="#" class="trigger-cate" data-href="#" data-id="by-category" id="by-category">By Category <span class="ico-expand"></span></a>
<ul class="wrap">
<li><a href="https://www.comparecards.com/best-credit-card-offers"><span class="ico topCards"></span> Top Credit Cards</a></li>
<li><a href="https://www.comparecards.com/balance-transfer"><span class="ico bt"></span> Balance Transfer</a></li>
<li><a href="https://www.comparecards.com/low-interest"><span class="ico li"></span> Low Interest</a></li>
<li><a href="https://www.comparecards.com/reward"><span class="ico rewards"></span> Rewards</a></li>
<li><a href="https://www.comparecards.com/cash-back"><span class="ico cb"></span> Cash Back</a></li>
<li><a href="https://www.comparecards.com/student"><span class="ico student"></span> Student</a></li>
<li><a href="https://www.comparecards.com/gas"><span class="ico gas"></span> Gas</a></li>
<li><a href="https://www.comparecards.com/secured"><span class="ico secured"></span> Secured</a></li>
<li><a href="https://www.comparecards.com/apple-pay"><span class="ico applePay"></span> Apple Pay</a></li>
<li><a href="https://www.comparecards.com/0-annual-fee-credit-cards"><span class="ico noAnnual"></span> No Annual Fee</a></li>
<li><a href="https://www.comparecards.com/airline"><span class="ico airline"></span> Travel</a></li>
<li><a href="/business"><span class="ico business"></span> Business</a></li>
<li><a href="https://www.comparecards.com/no-foreign-transaction-fee-credit-cards"><span class="ico noForeign"></span> No Foreign Fees</a></li>
<li><a href="https://www.comparecards.com/emv-chip"><span class="ico emv"></span> EMV Chip</a></li>
<li><a href="https://www.comparecards.com/dining"><span class="ico dining"></span> Dining</a></li>
<li><a href="https://www.comparecards.com/military"><span class="ico military"></span> Military</a></li>
</ul>
</div>
<div class="drop-submenu-wrap nav-icons issuers">
<a href="#" class="trigger-cate" data-href="#" data-id="by-issuer" id="by-issuer">By Issuer <span class="ico-expand"></span></a>
<ul class="wrap issuer">
<li><a href="https://www.comparecards.com/issuer/citi"><span class="ico citibank"></span> Citibank</a></li>
<li><a href="https://www.comparecards.com/issuer/capital-one"><span class="ico capitalOne"></span> Capital One</a></li>
<li><a href="https://www.comparecards.com/issuer/chase"><span class="ico chase"></span> Chase</a></li>



<li><a href="https://www.comparecards.com/issuer/credit-one-bank"><span class="ico creditOne"></span> Credit One</a></li>

<li><a href="https://www.comparecards.com/brand/visa"><span class="ico visa"></span> Visa</a></li>
<li><a href="https://www.comparecards.com/brand/mastercard"><span class="ico mastercard"></span> Mastercard</a></li>
<li><a href="https://www.comparecards.com/brand/discover"><span class="ico discover"></span> Discover</a></li>
<li><a href="https://www.comparecards.com/brand/american-express"><span class="ico americanExpress"></span> American Express</a></li>
</ul>
</div>
<div class="drop-submenu-wrap last nav-icons credit">
<a href="#" class="trigger-cate" data-href="#" data-id="by-cscore" id="by-cscore">By Credit Score <span class="ico-expand"></span></a>
<ul class="wrap">
<li><a href="https://www.comparecards.com/credit-quality/excellent"><span class="ico creditExcellent"></span> Excellent</a></li>
<li><a href="https://www.comparecards.com/credit-quality/good"><span class="ico creditGood"></span> Good</a></li>
<li><a href="https://www.comparecards.com/credit-quality/fair"><span class="ico creditFair"></span> Fair</a></li>
<li><a href="https://www.comparecards.com/credit-quality/bad"><span class="ico creditBad"></span> Poor</a></li>
<li><a href="https://www.comparecards.com/credit-quality/no-credit"><span class="ico creditLimited"></span> Limited/No</a></li>
</ul>
</div>
<div class="drop-submenu-wrap last nav-icons">
<a href="#" class="trigger-cate" data-href="#" data-id="by-cscore" id="by-cscore">Top Picks <span class="ico-expand"></span></a>
<ul class="wrap">
<li><a href="https://www.comparecards.com/blog/best-balance-transfer-credit-cards/"><span class="ico bt"></span> Best Balance Transfer Cards</a></li>
<li><a href="https://www.comparecards.com/blog/best-low-interest-credit-cards/"><span class="ico li"></span> Best Low Interest Cards</a></li>
<li><a href="https://www.comparecards.com/blog/best-rewards-credit-cards/"><span class="ico rewards"></span> Best Rewards Cards</a></li>
<li><a href="https://www.comparecards.com/blog/best-cashback-credit-cards/"><span class="ico cb"></span> Best Cashback Cards</a></li>
<li><a href="https://www.comparecards.com/blog/best-student-credit-cards/"><span class="ico student"></span> Best Student Cards</a></li>
 
<li><a href="https://www.comparecards.com/blog/best-small-business-credit-cards/"><span class="ico business"></span> Best Business Cards</a></li>
<li><a href="https://www.comparecards.com/blog/best-travel-credit-cards/"><span class="ico travel"></span> Best Travel Cards</a></li>
<li><a href="https://www.comparecards.com/blog/best-gas-credit-cards/"><span class="ico gas"></span> Best Gas Cards</a></li>
</ul>
</div>
<div class="drop-submenu-wrap last nav-icons">
<a href="#" class="trigger-cate" data-href="#" data-id="by-cscore" id="by-cscore">Guides <span class="ico-expand"></span></a>
<ul class="wrap">
<li><a href="https://www.comparecards.com/blog/getting-out-of-debt-balance-transfer/"><span class="ico debtBag"></span> Getting Out of Debt</a></li>
<li><a href="https://www.comparecards.com/blog/what-is-a-balance-transfer/"><span class="ico bt"></span> Understanding Balance Transfers</a></li>
<li><a href="https://www.comparecards.com/blog/use-a-credit-card-to-build-credit/"><span class="ico handCard"></span> How To Build Credit</a></li>
</ul>
</div>
</div>
</li>
<li class="dropdown nav-icons">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="ico-section nav-guides"></span> Guides &amp; Tools <span class="arrow-d"></span></a>
<ul class="dropdown-menu">
<div class="drop-submenu-wrap">
<a href="#" class="trigger-cate" data-href="#" data-id="by-category" id="by-category">Credit Card Guides <span class="ico-expand"></span></a>
<ul class="wrap">
<li>
<ul>
<li><a href="https://www.comparecards.com/glossary"><span class="ico ccGlossary"></span> Credit Card Glossary</a></li>
<li><a href="https://www.comparecards.com/common-credit-card-questions"><span class="ico ccFaq"></span> Credit Card FAQs</a></li>
<li><a href="https://www.comparecards.com/credit-scores-101"><span class="ico ccScores"></span> Credit Scores 101</a></li>

<li><a href="https://www.comparecards.com/guide/guide-to-a-balance-transfer"><span class="ico guideBt"></span> Step by Step Guide: Balance Transfers</a></li>
</ul>
</li>
</ul>
</div>
<div class="drop-submenu-wrap">
<a href="#" class="trigger-cate" data-href="#" data-id="by-category" id="by-category">Tools &amp; Calculators <span class="ico-expand"></span></a>
<ul class="wrap">
<li>
<ul>
<li><a href="https://www.comparecards.com/compare-credit-cards"><span class="ico cvc"></span> Card vs. Card</a></li>
<li><a href="https://www.comparecards.com/calculators/balance-transfer-calculator"><span class="ico calcBt"></span> Balance transfer Calculator</a></li>
<li><a href="/saved-credit-cards"><span class="ico savedCards"></span> Save Cards Side-by-Side</a></li>
</ul>
</li>
</ul>
</div>
 <div class="drop-submenu-wrap">
<a href="#" class="trigger-cate" data-href="#" data-id="by-category" id="by-category">Education <span class="ico-expand"></span></a>
<ul class="wrap">
<li>
<ul>
<li><a href="https://www.comparecards.com/education"><span class="ico edCenter"></span> Student Education Center</a></li>
<li><a href="https://www.comparecards.com/education/financeu"><span class="ico finU"></span> FinanceU</a></li>
</ul>
</li>
</ul>
</div>
</ul>
</li>
<li class="dropdown nav-icons">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="ico-section nav-reports"></span> Credit Reports &amp; Scores <span class="arrow-d"></span></a>
<ul class="dropdown-menu">
<div class="drop-submenu-wrap">
<a href="#" class="trigger-cate" data-href="#" data-id="by-category" id="by-category">Credit Reports &amp; Scores <span class="ico-expand"></span></a>
<ul class="wrap">
<li>
<ul>
<li><a href="https://www.comparecards.com/credit-reports-scores"><span class="ico creditReports"></span> Credit Reports</a></li>
</ul>
</li>
</ul>
</div>
<div class="drop-submenu-wrap">
<a href="#" class="trigger-cate" data-href="#" data-id="by-category" id="by-category">Credit Management <span class="ico-expand"></span></a>
<ul class="wrap">
<li>
<ul>
<li><a href="https://www.comparecards.com/debt-resolution"><span class="ico debtRes"></span> Debt Resolution</a></li>
<li><a href="https://www.comparecards.com/credit-repair"><span class="ico creditRepair"></span> Credit Repair</a></li>
</ul>
</li>
</ul>
</div>
</ul>
</li>
<li><a class="blog_anchor" href="https://www.comparecards.com/blog/" target="_blank"><span class="ico-section nav-blog"></span> Blog</a></li>
</ul>
<div class="nav-south">
<h6>More From CompareCards</h6>
<ul>
<li><a href="https://www.comparecards.com/about-us">About Us</a></li>
<li><a href="https://www.comparecards.com/about-us#team">Our Team</a></li>
<li><a href="https://www.comparecards.com/sitemap">Sitemap</a></li>
<li><a href="https://www.comparecards.com/terms-privacy">Privacy &amp; Settings</a></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Libre+Baskerville" rel="stylesheet">
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="https://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
<nav class="c-nav-minimal / js-nav-minimal">
<div class="container-fluid">
<div class="row">
<div class="col-xs-12">
<div class="u-text-center / l-mb--05 / l-float-lf--xs l-col--xs-auto / l-pt--xs-025 / l-mb--xs-0">
<a class="c-nav-minimal__logo-link" href="https://www.comparecards.com/">
<img class="c-nav-minimal__logo" src="https://cdn.comparecards.com/assets/imgs/logos/comparecards-byLt-2.1.svg" alt="Compare Cards home link – Credit Cards &amp; Credit Card Offers">
</a>
</div>
<div class="l-float-rt--xs l-col--xs-auto / l-col--md-30 l-pl--md-1 l-pt--md-05">
<div class="c-featured-in">
<p class="c-featured-in__title / l-mb--0">CompareCards, featured on:</p>
<ul class="c-featured-in__list / l-row l-row--pad-025 / l-mb--025 l-mb--xxs-0 / o-list-inline u-group">
<li class="c-featured-in__item / l-col / o-list-inline__item"><img class="c-featured-in__image" src="https://cdn.comparecards.com/assets/imgs/logos/time.svg" /></li>
<li class="c-featured-in__item / l-col / o-list-inline__item"><img class="c-featured-in__image" src="https://cdn.comparecards.com/assets/imgs/logos/cnn.png" /></li>
<li class="c-featured-in__item / l-col / o-list-inline__item"><img class="c-featured-in__image" src="https://cdn.comparecards.com/assets/imgs/logos/huffpost-2018-base_v1.0.svg" /></li>
<li class="c-featured-in__item / l-col / o-list-inline__item"><img class="c-featured-in__image" src="https://cdn.comparecards.com/assets/imgs/logos/usatoday.svg" /></li>
<li class="c-featured-in__item / l-col / o-list-inline__item"><img class="c-featured-in__image" src="https://cdn.comparecards.com/assets/imgs/logos/wsj-b.svg" /></li>
<li class="c-featured-in__item / l-col / o-list-inline__item u-hidden"><img class="c-featured-in__image" src="https://cdn.comparecards.com/assets/imgs/logos/nyt-vertical-b.svg" /></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</nav>
<main class="c-article-side-widget">
<div class="container-fluid / l-ph--xxs-15 / l-ph--md-base">
<div class="row">
<div class="col-xs-12">
<div class="l-col--100 / l-col--md-70 l-float-lf--sm / l-pt--1 l-pb--4 l-ph--base / l-pr--md-3 l-pl--md-0 /  l-pr--lg-4">
<div class="l-maxw l-maxw--40 / l-maxw--md-0 / l-mb--md-2 / js-main-article">
<h1 class="c-article-side-widget__title / u-font--serif / l-mb--05 / l-pt--xs-05">Chase Freedom Flex: Rewards, Rewards, Rewards</h1>
<div class="c-byline / l-mb--075">
<div class="u-group">
<div class="u-hidden / u-show-at-xs / l-float-lf--xs l-pr--xs-1">
</div>
<div class="u-group / l-table--xs">
<div class="c-byline / l-float-lf l-col--50 l-col--xxs-auto l-pr--xxs-15">
<div class="c-byline__text c-byline__text--sm / l-mb--05">
by
Cole Dunham
- Nov 08, 2020 </div>
<p class="l-col--100 l-float-lf l-col--xs-auto l-float-rt--xs / l-mb--0 / u-hide-at-xs"><a class="c-disclosure-text__link c-disclosure-text__link--xsm c-disclosure-text__link--gray" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#disclosure-modal">Advertiser Disclosure</a></p>
</div>
<div class="c-social-wrap / l-float-rt l-col--xxs-auto / l-float-lf--xs">
<div class="c-social-share l-float-rt--xxs / l-mb--0 / l-pl--0">
<div class="c-social-share__fb-wrap / c-article-side-widget__fb-share-wrap / l-float-lf / l-mr--025">
<div class="fb-like" data-href="https://www.comparecards.com/guide/freedom-flex" data-width="60" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="l-float-lf / c-article-side-widget__twitter-share-wrap"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
</div>
<div class="l-col c-byline__text / u-hidden / u-show-at-xs">
<hr />
<p>
<span style="font-size:10px;"><em><u>*Editorial Note:</u> This content is not provided or commissioned by the credit card issuer. Any opinions, analyses, reviews or recommendations expressed in this article are those of the author&rsquo;s alone, and may not have been reviewed, approved or otherwise endorsed by the credit card issuer. This site may be compensated through a credit card issuer partnership.</em></span></p>
<hr />
</div>
<p class="l-col--100 l-float-lf l-col--xs-auto l-float-rt--xs / l-mb--0 / u-hidden u-show-at-xs u-hide-at-md"><a class="c-disclosure-text__link c-disclosure-text__link--xsm c-disclosure-text__link--gray" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#disclosure-modal">Advertiser Disclosure</a></p>
</div>
</div>
</div>
<div id="card-1311" class="u-group card-impression / l-mb--1" data-card-impression="1311,">
<div class="c-card-media / u-group / l-pl--xs-05 / u-hide-at-md">
<div class="u-group / l-float-lf--xs l-col--xs-35 u-text-center--xs">
<div class="c-card-media__image-wrap / l-float-lf l-col--40 l-pr--1 / l-col--xxs-55 / l-col--xs-100 l-ph--xs-0">
<a class="c-card-art-hover" href="https://www.comparecards.com/credit-card/flex">
<span class="c-card-art-hover__container">
<span class="c-card-art-hover__wrap">
<span class="c-card-art-hover__icon"></span>
Learn More
</span>
</span>
<img class="c-card-tile__image c-card-art-hover__image" src="https://cdn.comparecards.com/uploads/images/items/4497.png" />
</a>
</div>
<div class="c-card-media__content / l-float-lf l-col--60 / l-col--xxs-45 l-pl--xxs-1 / l-col--xs-100 l-pt--xs-0 l-ph--xs-0 / ">
<div class="c-card-media__action-section / u-hidden u-show-at-xs / l-mb--025">
<a class="c-btn c-btn--primary c-btn--small c-btn--main-cta / l-mb--05" href="https://www.comparecards.com/redirect/flex?clickoutid=854053514-1311" data-card-id="0" data-card-name="" data-category-name="" data-section-name="" data-issuer-name="" data-brand-name="" data-page-name="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1" data-external_url="" data-card-api-id="" data-bt-passback="No" data-page-url="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1" data-page-view="854053514" data-position="1" target="_blank" rel="nofollow">
<span class="wrap">
Apply Now
<span class="c-btn--main-cta-icon"></span>
</span>
</a>
<p class="c-disclosure-card__text c-disclosure-card--secure / l-mb--025">on Chase's secure&nbsp;site</p>
</div>
<div class="c-card-media__reviews-wrap / wrap-review">
<div class="wrap-rating">
<div class="rating-sec-wrap" data-wrap="1311">
<div class="rating-sec rating-sec-card" data-card="1311" data-index="1">
<ul class="card-rating">
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="half-star">&nbsp;</a></li>
</ul>
</div>
<div class="rating-sec user expanded" data-card="1311" data-index="1">
<ul class="card-rating">
<li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
</ul>
<div class="rate-info" data-card="1311" data-index="1">
<div class="content">
<span class="arrow">&nbsp;</span>
<p class="editor-rated">Rated <b>4.5/5</b> stars by our editorial team</p>
<p class="instructions">Click the stars to submit your rating.</p>
<p class="success">Thanks for rating!</p>
<p class="rating">Your Rating: <span></span></p>
<p class="summary">
<strong>3.9/5.0</strong> from 529 Offer Ratings
<br /> Over the Past 60 Days!
</p>
</div>
<div class="foot">
<a href="https://www.comparecards.com/credit-card/flex#facebook-conversation" alt="write a review">Write a full review</a>
</div>
</div>
</div>
</div>
</div>
<a class="review-total" href="https://www.comparecards.com/credit-card/flex#facebook-conversation">
(529)
<span class="hover-info">
<span class="arrow"></span>
Over the Past 60 Days!
</span>
</a>
</div>
<div class="u-group / u-hidden u-show-at-xs">
<a data-id="1311" class="c-btn c-btn--ghost c-btn--ghost-gray c-btn--ghost--no-brdr c-btn--small" style="position: relative; top: -8px;" href="#" data-href="#" data-toggle="modal" data-target="#card-modal-1311">
<span class="txt">Show Details</span>
<span class="c-icon-expand c-icon-expand--12"></span>
</a>
</div>
<div class="c-card-media__action-section / u-hide-at-xs">
<a class="c-btn c-btn--primary c-btn--small c-btn--main-cta" href="https://www.comparecards.com/redirect/flex?clickoutid=854053514-1311" data-card-id="0" data-card-name="" data-category-name="" data-section-name="" data-issuer-name="" data-brand-name="" data-page-name="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1" data-external_url="" data-card-api-id="" data-bt-passback="No" data-page-url="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1" data-page-view="854053514" data-position="1" target="_blank" rel="nofollow">
<span class="wrap">
Apply Now
<span class="c-btn--main-cta-icon"></span>
</span>
</a>
<br>
<a data-id="1311" class="c-btn c-btn--ghost c-btn--ghost-gray c-btn--ghost--no-brdr c-btn--small / l-mt--05" href="#" data-href="#" data-toggle="modal" data-target="#card-modal-1311">
<span class="txt">Show Details</span>
<span class="c-icon-expand c-icon-expand--12"></span>
</a>
</div>
</div>
</div>
<div class="u-group u-hidden u-show-at-xs / c-text c-text--text-dark / l-float-lf--xs l-col--xs-65">
<div class="c-article-summary">
<p>
Chase is making a big splash in the world of rewards credit cards with the introduction of a brand-new card on September 15 &ndash; and it&rsquo;s a doozy. The Chase Freedom Flex&#8480; is the latest addition to Chase&rsquo;s Freedom credit card line, offering a truly unique cashback program that combines rotating 5% categories with ongoing 5% and 3% categories as well.</p>
<p>
If there was one word to sum up how to describe Chase Freedom Flex&#8480;&rsquo;s suite of rewards, it would be <b><strong>generous</strong>.&nbsp;</b>Right off the bat, Chase Freedom Flex&#8480;offers quarterly rotating 5% cashback categories for things like grocery stores (not including Walmart &amp; Target), internet and phone services, streaming services and more. However, most cards that have 5% cashback categories only offer 1% cash back on purchases outside that category.<br />
<br />
Not so with Chase Freedom Flex&#8480;&ndash; in addition to the quarterly cashback bonuses, this card has a slew of other categories where cardholders can earn 3% or even 5% cash back on an ongoing basis. That breaks down to:</p>
<ul>
<li>
5% Cash Back in quarterly bonus categories with a $1,500 on spending limit per quarter. If a cardholder maxes out this spending cap each quarter for a year, that could be up to $300 back in their pockets.</li>
<li>
5% Cash Back on travel bookings through the Chase Ultimate Rewards portal.</li>
<li>
5% Cash Back in the grocery store category (excluding Walmart and Target) until the earlier of the end of your first 12 months or first $12,000 spent.</li>
<li>
4% Cash Back on qualifying Lyft rides through 03/2022.</li>
<li>
3% Cash Back in the drugstore and dining at restaurants categories. Dining includes takeout and eligible delivery services.</li>
</ul>
<p>
But that&rsquo;s just the tip of the iceberg. Chase Freedom Flex&#8480; cardholders also have access to a wide assortment of other bonuses and benefits, including:</p>
<ul>
<li>
<strong>No annual fee - </strong>$0. Zip. Zilch. Nada.</li>
<li>
<strong>0% Intro APR for the first 15 billing cycles &ndash; </strong>Cardholders looking to finance a large expense or pay for a big-ticket purchase can enjoy 0% Intro APR on Purchases for 15 months and a 14.99% - 23.74% Variable APR after that.</li>
<li>
<strong>Access to Mastercard World Elite Benefits</strong> &ndash; Since Chase Freedom Flex&#8480; is a World Elite Mastercard, cardholders can enjoy discounts on merchants such as Boxed, ShopRunner and Fandango. Plus, cardholders also get cellphone protection of up to $800 per claim with a $50 deductible per claim. Maximum two claims in a 12-month period and $1,000 reimbursement per year.</li>
<li>
<strong>A solid sign-up bonus &ndash;</strong> New cardholders will Earn a $200 Bonus after you spend $500 on purchases in your first 3 months from account opening. And earn 5% cash back on grocery store purchases (not including Target® or Walmart® purchases) on up to $12,000 spent in the first year..</li>
<li>
<strong>And more</strong> &ndash; Additional benefits include trip cancellation/trip interruption insurance up to $1,500 per person and $6,000 per trip, extended warranty of additional year on eligible warranties of three years or less and purchase protection for 120 days against damage or theft up to $500 per claim (limited to $50,000 per account).</li>
</ul>
<p>
All of these benefits combine to make Chase Freedom Flex&#8480; one of the most attractive rewards cards on the market, though there are a few things to be aware of before applying. Because the rotating 5% cashback categories require activation each quarter, cardholders need to be proactive in activating those categories in order to maximize cash back earnings. And while Chase Freedom Flex&#8480; has no annual fee, there are some other fees associated with the card. For example, the Chase Freedom Flex&#8480; has a foreign transaction fee of 3% of each transaction in U.S. dollars, so if you&rsquo;re planning on using this card extensively abroad keep in mind that those fees could add up.<br />
<br />
<strong>The Bottom Line</strong><br />
<br />
When it comes down to it, the sheer breadth of rewards that are on offer from the Chase Freedom Flex&#8480; is hard to beat. From quarterly rotating 5% cashback categories to 3% cash back on dining to the sizeable sign-up bonus, this card really stands out in the increasingly crowded rewards space.<br />
<br />
If you&rsquo;re frequently dining out or picking up takeout and aren&rsquo;t deterred by the extra work involved in activating the quarterly 5% cash back categories, Chase Freedom Flex&#8480; is a great card to add to your wallet.</p>
</div>
</div>
</div>
</div>
<div class="c-text c-text--text-dark">
<div class="c-article-summary / u-hide-at-xs / u-show-at-md">
<p>
Chase is making a big splash in the world of rewards credit cards with the introduction of a brand-new card on September 15 &ndash; and it&rsquo;s a doozy. The Chase Freedom Flex&#8480; is the latest addition to Chase&rsquo;s Freedom credit card line, offering a truly unique cashback program that combines rotating 5% categories with ongoing 5% and 3% categories as well.</p>
<p>
If there was one word to sum up how to describe Chase Freedom Flex&#8480;&rsquo;s suite of rewards, it would be <b><strong>generous</strong>.&nbsp;</b>Right off the bat, Chase Freedom Flex&#8480;offers quarterly rotating 5% cashback categories for things like grocery stores (not including Walmart &amp; Target), internet and phone services, streaming services and more. However, most cards that have 5% cashback categories only offer 1% cash back on purchases outside that category.<br />
<br />
Not so with Chase Freedom Flex&#8480;&ndash; in addition to the quarterly cashback bonuses, this card has a slew of other categories where cardholders can earn 3% or even 5% cash back on an ongoing basis. That breaks down to:</p>
<ul>
<li>
5% Cash Back in quarterly bonus categories with a $1,500 on spending limit per quarter. If a cardholder maxes out this spending cap each quarter for a year, that could be up to $300 back in their pockets.</li>
<li>
5% Cash Back on travel bookings through the Chase Ultimate Rewards portal.</li>
<li>
5% Cash Back in the grocery store category (excluding Walmart and Target) until the earlier of the end of your first 12 months or first $12,000 spent.</li>
<li>
4% Cash Back on qualifying Lyft rides through 03/2022.</li>
<li>
3% Cash Back in the drugstore and dining at restaurants categories. Dining includes takeout and eligible delivery services.</li>
</ul>
<p>
But that&rsquo;s just the tip of the iceberg. Chase Freedom Flex&#8480; cardholders also have access to a wide assortment of other bonuses and benefits, including:</p>
<ul>
<li>
<strong>No annual fee - </strong>$0. Zip. Zilch. Nada.</li>
<li>
<strong>0% Intro APR for the first 15 billing cycles &ndash; </strong>Cardholders looking to finance a large expense or pay for a big-ticket purchase can enjoy 0% Intro APR on Purchases for 15 months and a 14.99% - 23.74% Variable APR after that.</li>
<li>
<strong>Access to Mastercard World Elite Benefits</strong> &ndash; Since Chase Freedom Flex&#8480; is a World Elite Mastercard, cardholders can enjoy discounts on merchants such as Boxed, ShopRunner and Fandango. Plus, cardholders also get cellphone protection of up to $800 per claim with a $50 deductible per claim. Maximum two claims in a 12-month period and $1,000 reimbursement per year.</li>
<li>
<strong>A solid sign-up bonus &ndash;</strong> New cardholders will Earn a $200 Bonus after you spend $500 on purchases in your first 3 months from account opening. And earn 5% cash back on grocery store purchases (not including Target® or Walmart® purchases) on up to $12,000 spent in the first year..</li>
<li>
<strong>And more</strong> &ndash; Additional benefits include trip cancellation/trip interruption insurance up to $1,500 per person and $6,000 per trip, extended warranty of additional year on eligible warranties of three years or less and purchase protection for 120 days against damage or theft up to $500 per claim (limited to $50,000 per account).</li>
</ul>
<p>
All of these benefits combine to make Chase Freedom Flex&#8480; one of the most attractive rewards cards on the market, though there are a few things to be aware of before applying. Because the rotating 5% cashback categories require activation each quarter, cardholders need to be proactive in activating those categories in order to maximize cash back earnings. And while Chase Freedom Flex&#8480; has no annual fee, there are some other fees associated with the card. For example, the Chase Freedom Flex&#8480; has a foreign transaction fee of 3% of each transaction in U.S. dollars, so if you&rsquo;re planning on using this card extensively abroad keep in mind that those fees could add up.<br />
<br />
<strong>The Bottom Line</strong><br />
<br />
When it comes down to it, the sheer breadth of rewards that are on offer from the Chase Freedom Flex&#8480; is hard to beat. From quarterly rotating 5% cashback categories to 3% cash back on dining to the sizeable sign-up bonus, this card really stands out in the increasingly crowded rewards space.<br />
<br />
If you&rsquo;re frequently dining out or picking up takeout and aren&rsquo;t deterred by the extra work involved in activating the quarterly 5% cash back categories, Chase Freedom Flex&#8480; is a great card to add to your wallet.</p>
</div>
<p>
<em><strong>Methodology</strong></em></p>
<p>
<em>Each month, the CompareCards team reviews over 100 credit card offers examining the features most valuable to consumers including rewards, sign-up bonus, the interest rate, fees and other features to identify the best offers shown here.</em></p>
</div>
</div>
</div>
<div class="l-col--100 l-col--md-30 l-float-lf l-ph--base / u-hidden u-show-at-md / c-article-side-widget__div">
<p class="disclosure-link ad"><a href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#disclosure-modal">Advertiser Disclosure</a></p>
<aside class="c-article-side-widget__aside / js-aside">
<div class="u-group / js-card-modal-tile">
<div class="c-card-modal-tile c-card-modal-tile--slim / u-group / l-mb--2 /  card-impression / u-hidden u-show-at-sm" data-card-impression="1311">
<div class="c-card-modal-tile__image-wrapper">
<a class="c-card-art-hover" href="https://www.comparecards.com/redirect/flex?clickoutid=854053514-1311" target="_blank">
<span class="c-card-art-hover__container">
<span class="c-card-art-hover__wrap">
<span class="c-card-art-hover__icon"></span>
 Apply Now
</span>
</span>
<img class="c-card-modal-tile__image c-card-art-hover__image" src="https://cdn.comparecards.com/uploads/images/items/4497.png">
</a>
</div>
<div class="c-card-modal-tile__content">
<div class="u-group / l-mb--05">
<a class="c-btn c-btn--primary c-btn--main-cta" href="https://www.comparecards.com/redirect/flex?clickoutid=854053514-1311" rel="nofollow" target="_blank">
<span class="wrap">Apply Now <span class="c-btn--main-cta-icon"></span>
</span>
</a>
<p class="c-disclosure-card__text c-disclosure-card--secure">on Chase's secure&nbsp;site</p>
</div>
</div>
<div class="c-card-modal-tile__ratings-wrap / u-group">
<div class="wrap-review snapshot-review">
<div class="wrap-rating">
<div class="rating-sec-wrap" data-wrap="1311">
<div class="rating-sec rating-sec-card" data-card="1311" data-index="1">
<ul class="card-rating">
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="half-star">&nbsp;</a></li>
</ul>
</div>
<div class="rating-sec user expanded" data-card="1311" data-index="1">
<ul class="card-rating">
<li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
</ul>
<div class="rate-info" data-card="1311" data-index="1">
<div class="content">
<span class="arrow">&nbsp;</span>
<p class="editor-rated">Rated <b>4.5/5</b> stars by our editorial team</p>
<p class="instructions">Click the stars to submit your rating.</p>
<p class="success">Thanks for rating!</p>
<p class="rating">Your Rating: <span></span></p>
<p class="summary">
<strong>3.9/5.0</strong> from 529 Offer Ratings
<br /> Over the Past 60 Days!
</p>
</div>
<div class="foot">
<a href="https://www.comparecards.com/credit-card/flex#facebook-conversation" alt="write a review">Write a full review</a>
</div>
</div>
</div>
</div>
</div>
<a class="review-total" href="https://www.comparecards.com/credit-card/flex#facebook-conversation">
(529)
<span class="hover-info">
<span class="arrow"></span>
Over the Past 60 Days!
</span>
</a>
</div>
</div>
<div class="c-card-modal-tile__quote-wrap">
</div>
<div class="c-text c-text--text-dark c-text--14 / u-text-left">
</div>
<div class="c-card-modal-tile__footer">
<a data-id="1311" class="c-card-modal-tile__modal-link" href="#" data-href="#" data-toggle="modal" data-target="#card-modal-1311">
<span class="txt">Show Details</span>
<span class="c-icon-expand c-icon-expand--12"></span>
</a>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</main>

<div class="modal fade c-modal-card c-modal-card--single-card / c-text--16 / card-impression" data-card-impression="1311" id="card-modal-1311" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" style="display: none;">
<div class="c-modal-card__modal-dialog modal-dialog modal-md">
<div class="c-modal-card__content modal-content">
<div class="c-modal-card__modal-body modal-body">
<button type="button" class="c-modal-card__close-btn" data-dismiss="modal"><span class="c-icon-close c-icon-close--24"></span> <span class="sr-only">Close</span></button>
<div class="c-modal-card__header">
<a class="c-modal-card__disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal"><b>Advertiser Disclosure</b></a>
<div class="c-modal-card__image-wrapper">
<a class="c-card-art-hover / l-mb--xs-05" href="https://www.comparecards.com/redirect/flex?clickoutid=854053514-1311" target="_blank">
<span class="c-card-art-hover__container">
<span class="c-card-art-hover__wrap">
<span class="c-card-art-hover__icon"></span>
Apply Now
</span>
</span>
<img class="c-modal-card__image c-card-art-hover__image" id="snapshot-card-img-1311" src="https://cdn.comparecards.com/uploads/images/items/4497.png" alt="chase freedom flex&#8480;" />
</a>
</div>
<div class="c-modal-card__info">
<h4 class="c-modal-card__card-title"><a class="c-modal-card__card-link" href="https://www.comparecards.com/credit-card/flex">Chase Freedom Flex&#8480;</a></h4>
<div class="wrap-review snapshot-review">
<div class="wrap-rating">
<div class="rating-sec-wrap" data-wrap="1311">
<div class="rating-sec rating-sec-card" data-card="1311" data-index="1">
<ul class="card-rating">
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="active">&nbsp;</a></li>
<li><a href="#" class="half-star">&nbsp;</a></li>
</ul>
</div>
<div class="rating-sec user expanded" data-card="1311" data-index="1">
<ul class="card-rating">
<li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
<li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
</ul>
<div class="rate-info" data-card="1311" data-index="1">
<div class="content">
<span class="arrow">&nbsp;</span>
<p class="editor-rated">Rated <b>4.5/5</b> stars by our editorial team</p>
<p class="instructions">Click the stars to submit your rating.</p>
<p class="success">Thanks for rating!</p>
<p class="rating">Your Rating: <span></span></p>
<p class="summary">
<strong>3.9/5.0</strong> from 529 Offer Ratings
<br /> Over the Past 60 Days!
</p>
</div>
<div class="foot">
<a href="https://www.comparecards.com/credit-card/flex#facebook-conversation" alt="write a review">Write a full review</a>
</div>
</div>
</div>
</div>
</div>
<a class="review-total" href="https://www.comparecards.com/credit-card/flex#facebook-conversation">
(529)
<span class="hover-info">
<span class="arrow"></span>
Over the Past 60 Days!
</span>
</a>
</div>
<div class="c-modal-card__action-sec u-group l-mb--025">
<div class="u-group">
<a class="c-btn c-btn--primary c-btn--main-cta" href="https://www.comparecards.com/redirect/flex?clickoutid=854053514-1311" rel="nofollow" target="_blank">Apply Now</a>
</div>
<p class="c-disclosure-card__text c-disclosure-card--secure / u-text-center / l-float-lf--xs" style="max-width: 11rem;">on Chase's secure&nbsp;site</p>
</div>
</div>
</div>
</div>
<div class="c-modal-card__wrap clearfix">
<ul class="c-modal-card__highlights clearfix">
<li class="c-modal-card__highlights-item">
<p class="c-modal-card__highlight-text c-modal-card__highlight-title"><strong>Sign-up Bonus</strong></p>
<p class="c-modal-card__highlight-text c-modal-card__highlight-description">Earn a $200 Bonus after you spend $500 on purchases in your first 3 months from account opening. And earn 5% cash back on grocery store purchases (not including Target® or Walmart® purchases) on up to $12,000 spent in the first year.</p>
</li>
<li class="c-modal-card__highlights-item">
<p class="c-modal-card__highlight-text c-modal-card__highlight-title"><strong>Introductory APR</strong></p>
<p class="c-modal-card__highlight-text c-modal-card__highlight-description">0% Intro APR on Purchases for 15 months</p>
</li>
<li class="c-modal-card__highlights-item">
<p class="c-modal-card__highlight-text c-modal-card__highlight-title"><strong>Regular APR</strong></p>
<p class="c-modal-card__highlight-text c-modal-card__highlight-description">14.99% - 23.74% Variable</p>
</li>
</ul>
<h5 class="c-modal-card__highlight-title / l-mb--025">Highlights</h5>
<ul class="c-list-disc c-list-disc--green">
<li class="c-list-disc__item">Click "<a href="https://www.comparecards.com/redirect/flex?clickoutid=854053514-1311" data-bt-passback="No" data-card-id="1311" data-card-name="Chase Freedom Flex8480" data-category-name="Reward" data-section-name="Reward" data-issuer-name="Chase" data-brand-name="Mastercard®" data-page-name="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1" data-external_url="https://click.linksynergy.com/fs-bin/click?id=TO1vQFPQ*08&offerid=843464.10003585&type=3&subid=0&u1=854053514" data-card-api-id="eE5GSHp3ZXZpd1RqTXpTWWgzYjlpdz09" data-bt-passback="No" data-page-url="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1" data-page-view="854053514" data-position="1" target="_blank" target="_blank" class='js-highlights-apply'>APPLY NOW</a>" to apply online</li><li class="c-list-disc__item">Earn a $200 Bonus after you spend $500 on purchases in your first 3 months from account opening.</li><li class="c-list-disc__item">Earn 5% cash back on grocery store purchases (not including Target® or Walmart® purchases) on up to $12,000 spent in the first year.</li><li class="c-list-disc__item">Earn 5% cash back on up to $1,500 in combined purchases in bonus categories each quarter you activate. Enjoy new 5% categories each quarter!</li><li class="c-list-disc__item">Earn 5% on travel purchased through Chase, 3% on dining at restaurants and drugstores, and 1% on all other purchases.</li><li class="c-list-disc__item">No annual fee.</li><li class="c-list-disc__item">0% Intro APR for 15 months from account opening on purchases, then a variable APR of 14.99 - 23.74%.</li><li class="c-list-disc__item">No minimum to redeem for cash back. Cash Back rewards do not expire as long as your account is open.</li>
</ul>
<p class="c-modal-card__more-details">See additional details for <a href="https://www.comparecards.com/credit-card/flex">Chase Freedom Flex&#8480;</a></p>
<p><a class="c-btn c-btn--ghost c-btn--ghost-gray-dark js-more-info" href="https://www.comparecards.com/credit-card/flex" data-card-id="1311" data-card-name="Chase Freedom Flex8480" data-category-name="Reward" data-section-name="Reward" data-issuer-name="Chase" data-brand-name="Mastercard®" data-page-name="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1" data-page-view="854053514" data-external_url="https://click.linksynergy.com/fs-bin/click?id=TO1vQFPQ*08&offerid=843464.10003585&type=3&subid=0&u1=854053514" data-card-api-id="eE5GSHp3ZXZpd1RqTXpTWWgzYjlpdz09" data-bt-passback="No" data-page-url="https://www.comparecards.com/guide/freedom-flex?utm_source=dianomi&utm_campaign=:campaign_name&grp=new_offer_desktop&utm_content=:ad_variant_id&utm_medium=native&clk=:click_id&pla=:pub_id&acqs=prospecting&net=:pub_id&publisher_id=:pub_id&device=:device_type&esourceid=6296666&mtaid=48F2D&sessionid=83cda8e0-8d35-4c92-b4a6-312c8c2ff0cb&mta=1">More Info</a></p>
</div>
<button type="button" class="c-modal-card__close-footer" data-dismiss="modal">
<span class="c-icon-arrow c-icon-arrow--west c-icon-arrow--black"></span>
<span>Back to Article</span>
</button>
</div>
</div>
</div>
<footer class="main-footer v1">
<div class="bot-cover"></div>
<section class="north">
<div class="container-fluid">
<div class="col-xs-12">
<div class="col">
<h6>Compare</h6>
<ul>
<li><a href="https://www.comparecards.com/best-credit-card-offers">Top Credit Cards of 2020</a></li>
<li><a href="https://www.comparecards.com/reward">Rewards Cards</a></li>
<li><a href="https://www.comparecards.com/low-interest">Low Interest Cards</a></li>
<li><a href="https://www.comparecards.com/balance-transfer">Balance Transfer Cards</a></li>
<li><a href="https://www.comparecards.com/0-annual-fee-credit-cards">No Annual Fee Cards</a></li>
</ul>
</div>
<div class="col">
<h6>Partners</h6>
<ul>
<li><a target="_blank" rel="nofollow" href="https://www.jumpstart.org/">JumpStart</a></li>
<li><a target="_blank" rel="nofollow" href="https://www.financialeducatorscouncil.org/">National Educators Council</a></li>
<li><a target="_blank" rel="nofollow" href="https://www.juniorachievement.org">Junior Achievement</a></li>
<li><a target="_blank" rel="nofollow" href="https://www.huffingtonpost.com/">The Huffington Post</a></li>
<li><a target="_blank" rel="nofollow" href="https://www.bbb.org/columbia/business-reviews/credit-cards-and-plans/comparecardscom-in-charleston-sc-34075759#bbblogo">BBB</a></li>
</ul>
</div>
<div class="col">
<h6>Community</h6>
<ul>
<li><a class="blog_anchor" href="https://www.comparecards.com/blog/">Blog</a></li>
<li><a href="https://www.comparecards.com/education">Education</a></li>
</ul>
</div>
<div class="col">
<h6>Company</h6>
<ul>
<li><a href="https://www.comparecards.com/about-us">About Us</a></li>
<li><a href="https://www.comparecards.com/press-coverage">In The News</a></li>
<li><a href="https://www.comparecards.com/compare-credit-cards">Compare Side by Side</a></li>
<li><a href="https://www.comparecards.com/about-us#team">Leadership</a></li>
<li><a href="https://www.comparecards.com/sitemap">Site Map</a></li>
</ul>
</div>
<style>
                    .app-container, .follow-container {
                        display: flex;
                        flex-direction: column;
                        justify-content: flex-start;
                        align-items: flex-start;
                        flex-wrap: wrap;
                    }
                    .app-container {
                        margin-bottom: 70px;
                    }
                    .app-container h6 {
                        width: 100%;
                    }
                    .app-download img.app-img {
                        width: 172px;
                        height: 47px;
                    }
                    .terms-new, .terms-new a {
                        font-size: 14px !important;
                        color: #e5e5e5 !important;
                    }
                    .terms-new a:hover {
                        color: #66D0FF !important;
                    }
                    .terms-new {
                        margin-bottom: 14px;
                    }
                    .social-links li {
                        margin-bottom: 0;
                    }
                    ul.social-links {
                        margin-bottom: 10px;
                    }

                    @media (min-width: 992px) {
                        .desktop {
                            display: block;
                        }
                        .mobile {
                            display: none;
                        }
                    }
                    @media (max-width: 991px) {
                        .app-download img.app-img {
                            width: 137px;
                            height: 47px;
                        }
                        .desktop {
                            display: none;
                        }
                        .mobile {
                            display: block;
                        }
                        .app-container {
                            flex-direction: row;
                            margin-bottom: 0;
                        }
                        .app-download {
                            display: flex;
                            flex-direction: row;
                            justify-content: flex-start;
                            align-items: flex-start;
                            flex-wrap: wrap;
                            width: 100% !important;
                            float: none !important;
                        }
                        .app-container, .follow-container {
                            width: 50%;
                        } 
                        .app-image {
                            margin-right:8px;
                        }
                    }
                    @media (max-width: 767px) {
                        .app-download img.app-img {
                            width: 130px;
                            height: 40px;
                        }
                        .app-container, .follow-container {
                            width: 100%;
                        }
                        .app-container {
                            margin-bottom: 39px;
                        }
                    }
                </style>
<div class="col app-download">
<div class="app-container">
<h6 id>Download Our Free App</h6>
 <div class="app-image">
<a class="" href="https://app.adjust.com/hyl2bh?fallback=https://itunes.apple.com/us/app/my-lendingtree/id957868548?mt=8" target="_blank">
<img class="desktop app-img" alt="" src="https://cdn.comparecards.com/assets/images/appstores/apple-store.svg" />
<img class="mobile app-img" alt="" src="https://cdn.comparecards.com/assets/images/appstores/apple-store-mobile.svg" />
</a>
</div>
<div class="app-image">
<a class="" href="https://app.adjust.com/h5v9i5?fallback=https://play.google.com/store/apps/details?id=com.ltmoneycenter_android.PROD&amp;hl=en" target="_blank">
<img class="desktop app-img" alt="" src="https://cdn.comparecards.com/assets/images/appstores/google-play-store.svg" />
<img class="mobile app-img" alt="" src="https://cdn.comparecards.com/assets/images/appstores/google-play-store-mobile.svg" />
</a>
</div>
</div>
<div class="follow-container">
<p class="terms-new">Follow Us</p>
<ul class="social-links round">
<li class="facebook"><a href="https://www.facebook.com/comparecards" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/CompareCards" target="_blank"></a></li>

</ul>
<p class="terms-new"><a href="https://www.comparecards.com/terms-privacy">Terms of Use | Privacy Policy</a></p>
</div>
</div>
</div>
</div>
</section>
<div class="brdr"></div>
<section class="south">
<div class="container-fluid">
<div class="col-xs-12">
<p>
<strong>*General Disclaimer:</strong>
<i>See the online credit card application for details about terms and conditions. We make every effort to maintain accurate information. However, all credit card information is presented without warranty. To confirm terms and conditions, click the "Apply Now" button and review info on the secure credit card terms page.</i>
</p>
<p>
<strong>*Advertiser Disclosure:</strong>
<i>CompareCards is an independent, advertising-supported credit comparison service. Offers which appear on CompareCards.com are from companies with which CompareCards.com receives compensation. This compensation may impact the location and order in which these products appear. CompareCards.com takes into consideration several proprietary rules and the likelihood of an applicants’ credit approval to determine how and where products appear on the site. CompareCards.com does not include the entire universe of available credit or financial offers.</i>
</p>
<p>
<strong>*Editorial Note:</strong>
<i>This content is not provided or commissioned by the credit card issuer. Any opinions, analyses, reviews or recommendations expressed in this article are those of the author’s alone, and may not have been reviewed, approved or otherwise endorsed by the credit card issuer. This site may be compensated through a credit card issuer partnership.</i>
</p>
<p class="copyright"><span><img alt="" src="https://cdn.comparecards.com/assets/images1/logos/comparecards-logo-icon-1.0.svg" /> CompareCards. &copy; 2020 All Rights Reserved.</p>
</div>
</div>
</section>
<section class="card-impression-pixels">

<script data-cfasync="false" type="text/javascript">
                                var axel = Math.random() + "";
                                var a = axel * 10000000000000;
                                document.write('<img src="https://ad.doubleclick.net/ddm/activity/src=2299144;type=compcard;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=' + a + '?" width="1" height="1" alt=""/>');
                                </script>
<noscript>
                                <img src="https://ad.doubleclick.net/ddm/activity/src=2299144;type=compcard;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/>
                                </noscript>


<script data-cfasync="false" type="text/javascript">
                                var axel = Math.random() + "";
                                var a = axel * 10000000000000;
                                document.write('<img src="https://ad.doubleclick.net/ddm/activity/src=2299144;type=compcard;cat=pagev00;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=' + a + '?" width="1" height="1" alt=""/>');
                                </script>
<noscript>
                                <img src="https://ad.doubleclick.net/ddm/activity/src=2299144;type=compcard;cat=pagev00;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/>
                                </noscript>

</section>
</footer>
<div class="bg-modal"></div>

<div class="modal fade" id="disclosure-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog modal-md">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
<h4 class="modal-title" id="myModalLabel">ADVERTISER DISCLOSURE</h4>
</div>
<div class="modal-body">
<p>At CompareCards.com, our mission is to help people make more informed financial decisions each and every day. Since we first launched back in 2005, we have been focused on helping our users research, compare and apply for the right credit card for their needs. We pride ourselves on providing resources born out of thorough research and expert guidance – even if we aren’t able to cover every single credit card or issuer on our site.</p>
<p>We’re able to provide our tools and reviews free of charge and accessible to anyone because our partners compensate us. This compensation can impact where products from our partners show up on our site and which products we choose to feature but doesn’t have any influence over our reviews or opinions – our partners cannot and do not compensate us for positive reviews or impressions. Comparecards.com is dedicated to providing independent and unbiased information on how to help people meet their financial goals.</p>
</div>
</div>
</div>
</div>

<div class="modal fade" id="about-ratings-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog modal-md">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
<h4 class="modal-title" id="myModalLabel">About Our Ratings</h4>
</div>
<div class="modal-body">
<p>Our editors rate credit cards objectively based on the features the credit card offers consumers, the fees and interest rates, and how a credit card compares with other cards in its category. The ratings are the expert opinion of our editors, and not influenced by any remuneration this site receives from card issuers.</p>
</div>
</div>
</div>
</div>

<div class="modal fade credit-modal" id="credit-needed-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog modal-md">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal"><img alt="" src="https://cdn.comparecards.com/assets/images1/icons/close-x-thin-b.svg" /> <span class="sr-only">Close</span></button>
<div class="modal-body clearfix">
<div class="col credit-sec ">
<div class="section excellent-sec">
<h6>Excellent Credit</h6>
<div class="img-wrap">
<div class="credit-img"></div>

<p class="num">Between 720 - 850</p>
</div>
<hr>
<p>Credit cards for excellent credit are intended for those with a credit score between 720 - 850.</p>
</div>
<div class="section good-sec">
<h6>Good Credit</h6>
<div class="img-wrap">
<div class="credit-img"></div>

<p class="num">Between 660 - 719</p>
</div>
<hr>
<p>Credit cards for good credit are intended for those with a credit score between 660 - 719.</p>
</div>
<div class="section fair-sec average-sec">
<h6>Fair Credit</h6>
<div class="img-wrap">
<div class="credit-img"></div>

<p class="num">Between 600 - 659</p>
</div>
<hr>
<p>Credit cards for fair credit are intended for those with a credit score between 600 - 659.</p>
</div>
<div class="section bad-sec">
<h6>Poor Credit</h6>
<div class="img-wrap">
<div class="credit-img"></div>

<p class="num">Between 300 - 599</p>
</div>
<hr>
<p>Credit cards for poor credit are intended for those with a credit score between 300 - 599.</p>
</div>
<div class="section limited-sec no_credit-sec no-sec">
 <h6>No/Limited Credit</h6>
<div class="img-wrap">
<div class="credit-img"></div>

<p class="num">- - -</p>
</div>
<hr>
<p>Credit cards for no credit are intended for those without an established credit score.</p>
</div>
<div class="credit-sec__disclaimer">
<hr class="credit-sec__disclaimer-brdr">
<p class="credit-sec__disclaimer-text">Credit scores ranges may vary. Your individual chance at approval may vary due to factors such as creditors using a particular variation at their discretion.</p>
</div>
</div>
<div class="col score-sec">
<h6>Your Free Credit Score</h6>
<ul class="list-disc grn">
<li>No credit card required</li>
<li>Learn the 6 factors that impact your score</li>
<li>Find out how much you could save on your credit accounts</li>
</ul>
<hr>
<a href="https://my.lendingtree.com/signup?esourceid=6244176&cproduct=mylt&csource=comparecards&ccreative=snapCreditNeeded&cchannel=aff&ccontent=554875956" class="btn flat rounded green" target="_blank">Get My Free Score</a>
<footer>
<p>
<span>&#64; <img alt="" src="https://cdn.comparecards.com/assets/imgs/logos/lendingtree-logo_v1.0.svg" /></span>
CompareCards' Parent Company
</p>
</footer>
</div>
</div>
</div>
</div>
</div>

<div class="c-save-cards-email__modal / modal fade" id="modal-email-saved-cards" tabindex="-1" role="dialog" aria-labelledby="modal-email-saved-cards" aria-hidden="true">
<div class="modal-dialog modal-md">
<div class="modal-content">
<button type="button" class="c-save-cards-email__close-btn / close" data-dismiss="modal"><img alt="" src="https://cdn.comparecards.com/assets/images1/icons/close-x-thin-b.svg" /> <span class="sr-only">Close</span></button>
<div class="c-save-cards-email js-save-cards-email / modal-body">
<div class="c-save-cards-email__inner">
<h4 class="c-save-cards-email__title">Can't decide right now? No problem!</h4>
<hr class="c-save-cards-email__brdr">
<p class="c-save-cards-email__text">Email yourself your saved cards to apply in your own time.</p>
<form class="form c-save-cards-email__form">
<div class="form-group / u-group / l-mb--05">
<label for="email" class="sr-only">Your Email</label>
<input type="text" class="c-save-cards-email__input / form-control / js-save-cards-email__input" id="reminder_email_" placeholder="Enter your email address">
<div class="c-save-cards-email__error-wrap / u-hidden / js-saved-cards-email__fail">
<p class="c-alert c-alert--fail / l-mb--0">Oops! Please enter a valid email address</p>
</div>
<button type="submit" class="c-btn c-btn--secondary-accent c-btn--full-w / js-save-cards-email__btn" data-id="" data-url-key="">Yes, Email Me My Saved Cards!</button>
</div>
<p class="c-save-cards-email__disclosure / c-email-modal-a__disclosure">By inputting your email above, you agree to receive email solicitations from CompareCards and agree your email will be subject to the CompareCards Privacy Policy available <a href="https://www.comparecards.com/terms-privacy" target="_blank">here</a>.</p>
</form>
</div>
<div class="c-save-cards-email__inner c-save-cards-email__inner--success">
 <h4 class="c-save-cards-email__title / c-save-cards-email__title--blue">Thanks for signing&nbsp;up!</h4>
</div>
</div>
</div>
</div>
</div>
<script src="https://cdn.comparecards.com/assets/js/jquery-1.11.2.min.js"></script>
<script src="https://cdn.comparecards.com/assets/plugins/bootstrap/v3.3.4/js/bootstrap.min.js"></script>
<script src="https://cdn.comparecards.com/assets/js1/main.js?lm=6363ecc4c328fc1de315b1267567c1a620200608"></script>
<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@15.1.0/dist/lazyload.min.js"></script>
<!--[if lt IE 9]>
    <script>
        $(function() {
            if (!Modernizr.svg) {
                var imgs = document.getElementsByTagName('img');
                var svgExtension = /.*\.svg$/
                var l = imgs.length;
                for(var i = 0; i < l; i++) {
                    if(imgs[i].src.match(svgExtension)) {
                        imgs[i].src = imgs[i].src.slice(0, -3) + 'png';
                        console.log(imgs[i].src);
                    }
                }
            }
        });
    </script>	
<![endif]-->
<script type="text/javascript" src="https://cdn.comparecards.com/assets/js1/card-ratings.js"></script>
<script>
var card_compare_saved = [];
</script>
<script>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</script>
<script>
$(function() {

		criteoGumGrab();
	});
criteoGumGrabAttempts = 0;
function criteoGumGrab()
{
	criteoGumGrabAttempts++;
	if (criteoGumGrabAttempts <= 3) {
		$.ajax({
			url: 'https://gum.criteo.com/sync?c=164&a=1&r=2&j=criteoGumCallback',
			dataType: 'jsonp',
			timeout: 2000
		});
	}
}
function criteoGumCallback(obj)
{
	if (typeof obj === 'object' && obj.userid) {
		$.get('https://www.comparecards.com/nsa/_visitor_assn?name=criteo&key=' + obj.userid);
	} else {
		criteoGumGrab();
	}
}
</script>
<script>
    $(document).ready(function() {
        $('[data-nsa-event-name]').each(function (index) {
            var eventType = $(this).data('nsa-event-type');
            var eventName = $(this).data('nsa-event-name');
            $(this).on(eventType, function () {
                $.ajax({
                    url: "//" + window.location.host + "/static/_pageViewEvent?eventName=" + eventName + "&eventType=" + eventType + "&pageViewId=" +854060897                });
            });
        });
    });
</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TC9GVZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TC9GVZ');</script>



<script>
var qcord='854060897';
var qcid='554875956';
var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = "https://secure.quantserve.com/aquant.js?a=p-kK3akKKjamPVV";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());

 ezt.push({qacct: 'p-kK3akKKjamPVV',
           setid: '1',
           id: qcid,
           orderid: qcord,
           revenue: '' 
           });
</script>
<noscript>
  <img src="https://pixel.quantserve.com/pixel/p-kK3akKKjamPVV.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

 <script>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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b6d3a1e0ad","applicationID":"359735899","transactionName":"ZFIHNhMHXkQEBUwICV0YJAEVD19ZSgdcFw9AWBdNBQNWVhAKTA==","queueTime":0,"applicationTime":414,"atts":"SBUEQFsdTUo=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>