<!DOCTYPE html>
<html lang="en"> 
<head> 
		
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
	<meta name="robots" content="noodp,noydir" />
	<meta name="verify-v1" content="+VHb4GpZoeJuh7hIE0jFwA1SP+uA39iwEH1HEofTpUc=" />
	<meta name="google-site-verification" content="3YiL0IUYvXIaC96MKrO-xL7ukxwcOcOqur64k0vi2gU" />
	<meta name="msvalidate.01" content="5680D1B7CE1211C45CFEC8899D1CC61A" />
	<meta name="msvalidate.01" content="785F8C4BFA2203260D3B9F4007AC07AF" />
	<meta name="p:domain_verify" content="b6f63b915662b3e88ab321ce43bac3ba"/>
	<title>Pay 0 Interest Until 2019</title>
	<meta name="description" content="Pay 0 Interest Until 2019" />
	<meta name="keywords" content=""  />
	<meta name="template-location" content="advisor/default" />

    <link rel="apple-touch-icon" sizes="57x57" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="http://cdn.comparecards.com/assets/images1/favicon/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="http://cdn.comparecards.com/assets/images1/favicon/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="http://cdn.comparecards.com/assets/images1/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="http://cdn.comparecards.com/assets/images1/favicon/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="http://cdn.comparecards.com/assets/images1/favicon/favicon-16x16.png">
    <link rel="manifest" href="http://cdn.comparecards.com/assets/images1/favicon/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="http://cdn.comparecards.com/assets/images1/favicon/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">

    	
			<link rel="canonical" href="http://www.comparecards.com/advisor/pay-0-interest-until-2019" />
		<meta property="og:url" content="http://www.comparecards.com/advisor/pay-0-interest-until-2019" />
            	<meta property="og:type" content="website" />
	<meta property="og:title" content="Pay 0 Interest Until 2019" />
	<meta property="og:description" content="Pay 0 Interest Until 2019" />
    	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta property="fb:app_id" content="245668665457479" />
			<link rel="stylesheet" type="text/css" media="print" href="http://cdn.comparecards.com/assets/css/print.css?lm=01c41e127cf2295413d41c6098201f02">

	<link rel="stylesheet" href="http://cdn.comparecards.com/assets/css1/main-1.0.css?lm=9e9953f5f94bb1cc987c47b8834a8894" rel="stylesheet" media="screen" />

			<link href="http://cdn.comparecards.com/assets/css1/guide-advisor-pg.css?lm=f33794e4c67e87d69b540ae27aca12d1" rel="stylesheet" type="text/css" />
		<!--[if lt IE 10]>
		<link rel="stylesheet" href="http://cdn.comparecards.com/assets/css1/ie9.css?lm=ae3619c992f1eb871583c0bc56248114" rel="stylesheet" media="screen" />
		<link rel="stylesheet" href="http://cdn.comparecards.com/assets/blog/css/ie9.css?lm=5af9db872f3e219af9ac644df5102b89" rel="stylesheet" media="screen" />
    <![endif]-->   
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<link rel="stylesheet" href="http://cdn.comparecards.com/assets/css1/ie8.css?lm=7e22b65ef51fc642103ffce374ecbfae" rel="stylesheet" media="screen" />
		<link rel="stylesheet" href="http://cdn.comparecards.com/assets/blog/css/ie8.css?lm=5af9db872f3e219af9ac644df5102b89" rel="stylesheet" media="screen" />
		<script src="http://cdn.comparecards.com/assets/plugins/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="http://cdn.comparecards.com/assets/plugins/respond/respond.min.js?lm=5af9db872f3e219af9ac644df5102b89"></script>	
		<script src="http://cdn.comparecards.com/assets/blog/js/vendor/modernizr-custom.js?lm=5af9db872f3e219af9ac644df5102b89"></script>	
        

    <![endif]-->
	<!-- Google Universal Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3813512-5', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');
		ga(function(tracker) {
		var clientId = tracker.get('clientId');
		if (clientId != '46e5a1fd-a42e-4c24-ad09-c4e9cbed914d') {
			var url = 'http://www.comparecards.com/nsa/_ga_cookie';
			data = {
				'clientId': clientId,
				'screenResolution': tracker.get('screenResolution'),
				'viewportSize': tracker.get('viewportSize'),
				'screenColors': tracker.get('screenColors'),
				'encoding': tracker.get('encoding')
							}
			
			// Pass back
			if (typeof jQuery != 'undefined') {
				$.post(url, data);
			} else { // Fail safe if jquery not loaded.
				var xmlhttp;
				if (window.XMLHttpRequest) {
					xmlhttp = new XMLHttpRequest();
				} else {
					xmlhttp = new ActiveXObject("Microsoft.XMLHTTP");
				}
				var params = Object.keys(data).map(function(key) {
					return encodeURIComponent(key) + '=' +
						encodeURIComponent(data[key]);
				}).join('&');
				xmlhttp.open("POST", url, true);
				xmlhttp.setRequestHeader("Content-type","application/x-www-form-urlencoded");
				xmlhttp.onload = function() {};
				xmlhttp.send(params);
			}
		}
	});
</script>
<!-- Google Universal Analytics -->

</head>

<body class="prox-1 nav-fixed-width card-toggle modal-v1" >
    <!--[if lt IE 9]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
	
		
	
	<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->

<nav id="main-nav" class="navbar navbar-default main-nav">
    <div class="container-fluid">
        <div class="navbar-header">
            <a class="navbar-brand" href="http://www.comparecards.com/">
                
                				
                <span class="logo-wrap base">
                    <img src="http://cdn.comparecards.com/assets/images1/logos/comparecards-logo-1.2.svg" alt="Compare Cards home link – Credit Cards &amp; Credit Card Offers">
                </span>
                
                <span class="logo-wrap v1">
                    <img src="http://cdn.comparecards.com/assets/images1/logos/comparecards-byLt-1.0.svg" alt="Compare Cards home link – Credit Cards &amp; Credit Card Offers">
                </span>
				
            </a>
            <button type="button" class="nav-toggle" data-target="nav-side">
                <span class="brdr"></span>
				<span class="icon-bar first"></span>
				<span class="icon-bar sec"></span>
				<span class="icon-bar third"></span>
				<span class="icon-bar last"></span>
				<span class="sr-only">Toggle navigation</span>
            </button>
        </div>
		
		
		
		<!-- Static navbar -->
		<div id="navbar1" class="navbar-collapse collapse navbar-sup-2">
            <ul class="nav navbar-nav">
                <li class="dropdown first">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Card Category <span class="ico arrow-d"></span></a>
                    <ul class="dropdown-menu nav-icons adjust-w">
                        <li class="on">
                            <ul class="sub-menu">
                                <li class="col">									
                                    <ul>
                                        <li><a href="http://www.comparecards.com/best-credit-card-offers"><span class="ico topCards"></span> Top Credit Cards</a></li>
                                        <li><a href="http://www.comparecards.com/balance-transfer"><span class="ico bt"></span> Balance Transfer</a></li>
                                        <li><a href="http://www.comparecards.com/low-interest"><span class="ico li"></span> Low Interest</a></li>
                                        <li><a href="http://www.comparecards.com/reward"><span class="ico rewards"></span> Rewards</a></li>
                                        <li><a href="http://www.comparecards.com/cash-back"><span class="ico cb"></span> Cash Back</a></li>
                                        <li><a href="http://www.comparecards.com/student"><span class="ico student"></span> Student</a></li>
                                        <li><a href="http://www.comparecards.com/bad-credit-secured"><span class="ico secured"></span> Secured</a></li>
                                        <li><a href="http://www.comparecards.com/apple-pay"><span class="ico applePay"></span> Apple Pay</a></li>
                                    </ul>
                                </li>
								
                                <li class="col">
                                    <ul>
                                        <li><a href="http://www.comparecards.com/0-annual-fee-credit-cards"><span class="ico noAnnual"></span> No Annual Fee</a></li>
                                        <li><a href="http://www.comparecards.com/airline"><span class="ico airline"></span> Airline</a></li>
                                        <li><a href="http://www.comparecards.com/business"><span class="ico business"></span> Business</a></li>
                                        <li><a href="http://www.comparecards.com/no-foreign-transaction-fee-credit-cards"><span class="ico noForeign"></span> No Foreign Fees</a></li>
                                        <li><a href="http://www.comparecards.com/emv-chip"><span class="ico emv"></span> EMV Chip</a></li>
                                        <li><a href="http://www.comparecards.com/prepaid-debit"><span class="ico prepaid"></span> Prepaid</a></li>
                                        <li><a href="http://www.comparecards.com/gas"><span class="ico gas"></span> Gas</a></li> 
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    </ul>
                </li>
                
                <li class="dropdown second">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Card Type <span class="ico arrow-d"></span></a>
                    <ul class="dropdown-menu nav-icons issuers adjust-w">
                        <li class="on">
                            <ul class="sub-menu">
                                <li class="col">									
                                    <ul>
                                        <li><a href="http://www.comparecards.com/issuer/citi"><span class="ico citibank"></span> Citibank</a></li>
                                        <li><a href="http://www.comparecards.com/issuer/capital-one"><span class="ico capitalOne"></span> Capital One</a></li>
                                        <li><a href="http://www.comparecards.com/issuer/chase"><span class="ico chase"></span> Chase</a></li>
                                        <li><a href="http://www.comparecards.com/issuer/bank-of-america"><span class="ico bankAmerica"></span> Bank of America</a></li>
                                        <li><a href="http://www.comparecards.com/issuer/barclaycard"><span class="ico barclaycard"></span> Barclaycard</a></li>
                                        <li><a href="http://www.comparecards.com/issuer/credit-one-bank"><span class="ico creditOne"></span> Credit One</a></li>
										<li><a href="http://www.comparecards.com/issuer/wells-fargo"><span class="ico wellsFargo"></span> Wells Fargo</a></li> 
                                    </ul>
                                </li>

                                <li class="col">
                                    <ul>
                                        <li><a href="http://www.comparecards.com/brand/visa"><span class="ico visa"></span> Visa</a></li>
                                        <li><a href="http://www.comparecards.com/brand/mastercard"><span class="ico mastercard"></span> Mastercard</a></li>
                                        <li><a href="http://www.comparecards.com/brand/discover"><span class="ico discover"></span> Discover</a></li>
                                        <li><a href="http://www.comparecards.com/brand/american-express"><span class="ico americanExpress"></span> American Express</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </li>                           
                    </ul>
                </li> 
     
				<li class="dropdown last">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Credit Quality <span class="ico arrow-d"></span></a>
                    <ul class="dropdown-menu nav-icons credit">  
                        <li class="on">
                            <ul class="sub-menu">
                                <li>									
                                    <ul>
                                        <li><a href="http://www.comparecards.com/credit-quality/excellent"><span class="ico creditExcellent"></span> Excellent</a></li>
                                        <li><a href="http://www.comparecards.com/credit-quality/good"><span class="ico creditGood"></span> Good</a></li>
                                        <li><a href="http://www.comparecards.com/credit-quality/fair"><span class="ico creditFair"></span> Fair</a></li>
                                        <li><a href="http://www.comparecards.com/credit-quality/bad"><span class="ico creditBad"></span> Bad</a></li>
                                        <li><a href="http://www.comparecards.com/credit-quality/no-credit"><span class="ico creditLimited"></span> Limited/No</a></li>

                                    </ul>
                                </li>
                            </ul>
                        </li>  
                    </ul>
                </li>
				
            </ul>
        </div><!--/.nav-collapse -->
		
        <div class="bbb-logo">
        	<a id="bbb-logo-trust-link" target="_blank" rel="nofollow" alt="CompareCards Better Business Bureau page" class="ruhzbum" href="http://www.bbb.org/columbia/business-reviews/credit-cards-and-plans/comparecardscom-in-charleston-sc-34075759#bbblogo" title="CompareCards.com, Credit Cards &amp; Plans, Charleston, SC" style="padding: 0px; margin: 0px;">
        		<img src="http://cdn.comparecards.com/assets/images1/logos/better-business-bureaua-1.png" alt="Better Business Bureau">
			</a>
		</div>
		
        <div id="nav-side" class="nav-side">
            
            <ul class="nav-drop">
                <li class="dropdown">
                    <a href="#find-card" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" id="find-card"><span class="ico-section nav-card"></span> Find a Credit Card <span class="arrow-d"></span></a>
					
					<div class="dropdown-menu">
						<div class="drop-submenu-wrap nav-icons ">
							<a href="#" class="trigger-cate" data-href="#"  data-id="by-category" id="by-category">By Category <span class="ico-expand"></span></a>
							<ul class="wrap">
                                <li><a href="http://www.comparecards.com/best-credit-card-offers"><span class="ico topCards"></span> Top Credit Cards</a></li>
                                <li><a href="http://www.comparecards.com/balance-transfer"><span class="ico bt"></span> Balance Transfer</a></li>
                                <li><a href="http://www.comparecards.com/low-interest"><span class="ico li"></span> Low Interest</a></li>
                                <li><a href="http://www.comparecards.com/reward"><span class="ico rewards"></span> Rewards</a></li>
                                <li><a href="http://www.comparecards.com/cash-back"><span class="ico cb"></span> Cash Back</a></li>
                                <li><a href="http://www.comparecards.com/student"><span class="ico student"></span> Student</a></li>
                                <li><a href="http://www.comparecards.com/gas"><span class="ico gas"></span> Gas</a></li> 
                                <li><a href="http://www.comparecards.com/bad-credit-secured"><span class="ico secured"></span> Secured</a></li>
                                <li><a href="http://www.comparecards.com/apple-pay"><span class="ico applePay"></span> Apple Pay</a></li>
                                <li><a href="http://www.comparecards.com/0-annual-fee-credit-cards"><span class="ico noAnnual"></span> No Annual Fee</a></li>
                                <li><a href="http://www.comparecards.com/airline"><span class="ico airline"></span> Airline</a></li>
                                <li><a href="http://www.comparecards.com/business"><span class="ico business"></span> Business</a></li>
                                <li><a href="http://www.comparecards.com/no-foreign-transaction-fee-credit-cards"><span class="ico noForeign"></span> No Foreign Fees</a></li>
                                <li><a href="http://www.comparecards.com/emv-chip"><span class="ico emv"></span> EMV Chip</a></li>
                                <li><a href="http://www.comparecards.com/prepaid-debit"><span class="ico prepaid"></span> Prepaid</a></li>

                            </ul>
						</div>
						
						<div class="drop-submenu-wrap nav-icons issuers">
							<a href="#" class="trigger-cate" data-href="#" data-id="by-issuer" id="by-issuer">By Issuer <span class="ico-expand"></span></a>
							<ul class="wrap issuer">
								
                                <li><a href="http://www.comparecards.com/issuer/citi"><span class="ico citibank"></span> Citibank</a></li>
                                <li><a href="http://www.comparecards.com/issuer/capital-one"><span class="ico capitalOne"></span> Capital One</a></li>
                                <li><a href="http://www.comparecards.com/issuer/chase"><span class="ico chase"></span> Chase</a></li>
                                <li><a href="http://www.comparecards.com/issuer/bank-of-america"><span class="ico bankAmerica"></span> Bank of America</a></li>
                                <li><a href="http://www.comparecards.com/issuer/barclaycard"><span class="ico barclaycard"></span> Barclaycard</a></li>
                                <li><a href="http://www.comparecards.com/issuer/credit-one-bank"><span class="ico creditOne"></span> Credit One</a></li>
								<li><a href="http://www.comparecards.com/issuer/wells-fargo"><span class="ico wellsFargo"></span> Wells Fargo</a></li> 
                                <li><a href="http://www.comparecards.com/brand/visa"><span class="ico visa"></span> Visa</a></li>
                                <li><a href="http://www.comparecards.com/brand/mastercard"><span class="ico mastercard"></span> Mastercard</a></li>
                                <li><a href="http://www.comparecards.com/brand/discover"><span class="ico discover"></span> Discover</a></li>
                                <li><a href="http://www.comparecards.com/brand/american-express"><span class="ico americanExpress"></span> American Express</a></li>
								
								
							</ul>
						</div>
						
						<div class="drop-submenu-wrap last nav-icons credit">
							<a href="#" class="trigger-cate" data-href="#" data-id="by-cscore" id="by-cscore">By Credit Score <span class="ico-expand"></span></a>
							<ul class="wrap">
								
                                <li><a href="http://www.comparecards.com/credit-quality/excellent"><span class="ico creditExcellent"></span> Excellent</a></li>
                                <li><a href="http://www.comparecards.com/credit-quality/good"><span class="ico creditGood"></span> Good</a></li>
                                <li><a href="http://www.comparecards.com/credit-quality/fair"><span class="ico creditFair"></span> Fair</a></li>
                                <li><a href="http://www.comparecards.com/credit-quality/bad"><span class="ico creditBad"></span> Bad</a></li>
                                <li><a href="http://www.comparecards.com/credit-quality/no-credit"><span class="ico creditLimited"></span> Limited/No</a></li>

							</ul>
						</div>
                    </div>					
                </li>
                
                <li class="dropdown nav-icons"> 
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="ico-section nav-guides"></span> Guides &amp; Tools <span class="arrow-d"></span></a>
										
					<ul class="dropdown-menu">
                        <div class="drop-submenu-wrap">
							<a href="#" class="trigger-cate" data-href="#"  data-id="by-category" id="by-category">Credit Card Guides <span class="ico-expand"></span></a>
							<ul class="wrap">
								<li>
									<ul>
										<li><a href="http://www.comparecards.com/glossary"><span class="ico ccGlossary"></span> Credit Card Glossary</a></li>
                                        <li><a href="http://www.comparecards.com/common-credit-card-questions"><span class="ico ccFaq"></span> Credit Card FAQs</a></li>
                                        <li><a href="http://www.comparecards.com/credit-scores-101"><span class="ico ccScores"></span> Credit Scores 101</a></li>
                                        <li><a href="http://www.comparecards.com/ask-expert"><span class="ico ccExpert"></span> Credit Expert Q&amp;A</a></li>
                                    </ul>
								</li> 
							</ul>
						</div>
                        
                        <div class="drop-submenu-wrap">
							<a href="#" class="trigger-cate" data-href="#"  data-id="by-category" id="by-category">Tools &amp; Calculators <span class="ico-expand"></span></a>
							<ul class="wrap">
								<li>
									<ul>
										<li><a href="http://www.comparecards.com/compare-credit-cards"><span class="ico cvc"></span> Card vs. Card</a></li>
                                        <li><a href="http://www.comparecards.com/calculators/credit-card-payoff-calculator"><span class="ico calcPayoff"></span> Debt Payoff Calculator</a></li>
                                        <li><a href="http://www.comparecards.com/calculators/balance-transfer-calculator"><span class="ico calcBt"></span> Balance transfer Calculator</a></li>
                                        <li><a href="/saved-credit-cards"><span class="ico savedCards"></span> Save Cards Side-by-Side</a></li>

                                    </ul>
								</li>
							</ul>
						</div>
                        
                        <div class="drop-submenu-wrap">
							<a href="#" class="trigger-cate" data-href="#"  data-id="by-category" id="by-category">Education <span class="ico-expand"></span></a>
							<ul class="wrap">
								<li>
									<ul>
										<li><a href="http://www.comparecards.com/education/scholarship-award"><span class="ico scholarAward"></span> Scholarship Award</a></li>
                                        <li><a href="http://www.comparecards.com/education"><span class="ico edCenter"></span> Student Education Center</a></li>
                                        <li><a href="http://www.comparecards.com/education/financeu"><span class="ico finU"></span> FinanceU</a></li>
                                    </ul>
								</li>
							</ul>
						</div>
                    </ul>
                </li>
                
                            
                <li class="dropdown nav-icons">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="ico-section nav-reports"></span> Credit Reports &amp; Scores <span class="arrow-d"></span></a>
                    <ul class="dropdown-menu">
                        <div class="drop-submenu-wrap">
							<a href="#" class="trigger-cate" data-href="#"  data-id="by-category" id="by-category">Credit Reports &amp; Scores <span class="ico-expand"></span></a>
							<ul class="wrap">
								<li>
									<ul>
                                        <li><a href="http://www.comparecards.com/credit-reports-scores"><span class="ico creditReports"></span> Credit Reports</a></li>
                                    </ul>
								</li>
							</ul>
						</div>
                        <div class="drop-submenu-wrap">
							<a href="#" class="trigger-cate" data-href="#"  data-id="by-category" id="by-category">Credit Management <span class="ico-expand"></span></a>
							<ul class="wrap">
								<li>
									<ul>
										<li><a href="http://www.comparecards.com/debt-resolution"><span class="ico debtRes"></span> Debt Resolution</a></li>
                                        <li><a href="http://www.comparecards.com/credit-repair"><span class="ico creditRepair"></span> Credit Repair</a></li>
                                        <li><a href="http://www.comparecards.com/identity-theft"><span class="ico theftPro"></span> Identitfy Theft Protection</a></li>
                                    </ul>
								</li>
							</ul>
						</div>
                    </ul>
                </li>
                <li><a href="http://www.comparecards.com/blog/" target="_blank"><span class="ico-section nav-blog"></span> Blog</a></li>                                
            </ul>            
            
            
            <div class="nav-south">
                <h6>More From CompareCards</h6>
                <ul>
                    <li><a href="http://www.comparecards.com/about-us">About Us</a></li>
                    <li><a href="http://www.comparecards.com/about-us#team">Our Team</a></li>
                    <li><a href="http://www.comparecards.com/sitemap">Sitemap</a></li>
                    <li><a href="http://www.comparecards.com/terms-privacy">Privacy &amp; Settings</a></li>
                </ul>
            </div>
            
            
        </div><!-- /nav-side -->
        
    </div>
    
	
	
</nav>

	
	
	

 

<div id="fb-root"></div>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<main class="fixed-width">			
    <div class="container-fluid">
        <div class="row">
            <div class="col-xs-12 col-md-10 center-div">
                <div class="row">
                    <div class="col-xs-12 col-sm-9">
                        <header>
							<div class="wrap">
                            	<h1 id="main-title" class="sm-txt">Pay 0 Interest Until 2019</h1>
							</div>
                            
                            <div class="byline-sec">
								<p class="author">
                                                                        <a href="http://www.comparecards.com/blog/author/thomas/">
                                        Thomas Donaldson</a>,
                                                                        <span class="date">Updated on Apr 04, 2017</span>
                                </p>
								
								<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>
                                     
                                <div class="social-wrap">
                                    <ul class="social-share hori">
                                        <li> 
                                            <div class="fb-like" data-href="http://www.comparecards.com/advisor/pay-0-interest-until-2019" data-width="60" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
                                        </li> 
                                        <li><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
                                    </ul>
                                </div>
                                
                            </div>                                  
                        </header>
                        
                        <div class="wrap-content clearfix">
                           
                            							<p class="editorial-note v1"><span>*Editorial Note</span>: This content is not provided or commissioned by the credit card issuer. Any opinions, analyses, reviews or recommendations expressed in this article are those of the author’s alone, and may not have been reviewed, approved or otherwise endorsed by the credit card issuer. This site may be compensated through a credit card issuer partnership.</p>
							                            
                            <p>
	Banks are now offering incredibly long periods of 0% Intro APR interest. If you&rsquo;re carrying a balance on a high interest credit card or are looking to make a big purchase in the coming months, it&rsquo;s time to switch cards and save money.</p>
<p>
	Our credit card experts have hand selected the below cards because of their long 0% intro APR interest offers. These offers range from 12 months 0% Intro APR all the way up to 21 months 0% Intro APR!</p>
<p>
	Compare these cards and discover which card is best for you.</p>
							
							                                							<div id="card-27" class="card-wrap card-impression" data-card-impression="27,1">
								<h4><a href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card">Citi<sup>&reg;</sup> Diamond Preferred<sup>&reg;</sup> Card &ndash; 21 Month Intro Offer on BT and Purchases</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card"><img src="http://cdn.comparecards.com/uploads/images/items/2848.png" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/citi-diamond-preferred-card" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:877-836-4537" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="27" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-27"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para">This credit card comes with 0% intro APR for 21 months on purchases and balance transfers. With 0% Intro APR for 21 months you can pay off your balance all the way into 2019. You’ll also gain access to Citi Private Pass for exclusive presale tickets and a Personal Concierge Service available to assist you 24/7. You’ll also earn City Easy Deal points with each card purchase redeemable for discounts on online merchandise, travel tickets, gift cards, and more. This card is perfect for people looking to get out of debt or making a large purchase who want 21 months to pay it off.</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-27" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2848.png" border="0" id="snapshot-card-img-27" alt="Citi Diamond Preferred Card" />
												</div>
												<div class="card-info">
													<h4><a href="">Citi<sup>&reg;</sup> Diamond Preferred<sup>&reg;</sup> Card &ndash; 21 Month Intro Offer on BT and Purchases</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="27">
    <div class="rating-sec rating-sec-card" data-card="27" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="27" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="27" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>4.2/5.0</strong> from 1,465 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card#facebook-conversation">
															(1,465)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/citi-diamond-preferred-card" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:877-836-4537" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Intro Purchase APR</strong>
															<span>0% for 21 Months</span>
														</li>
																											<li>
															<strong>Intro BT APR</strong>
															<span>0% for 21 Months</span>
														</li>
																											<li>
															<strong>Regular Purchase APR</strong>
															<span>13.24% - 23.24% (Variable)</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/citi-diamond-preferred-card" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:877-836-4537">877-836-4537</a> TTY: Use Relay Service</li><li>Get 0% Intro APR on Balance Transfers and Purchases for 21 months. After that, the APR will be 13.24% - 23.24% based upon your creditworthiness.*</li><li>There is a balance transfer fee of either $5 or 3% of the amount of each transfer.</li><li>24/7 access to Citi® Concierge for help in booking hotels, flights and more.</li></ul><ul class="list-disc grn"> <li>$0 liability on unauthorized purchases and Citi® Identity Theft Solutions.</li><li>No annual fee*</li><li>Free access to FICO® Scores*</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card">Citi<sup>&reg;</sup> Diamond Preferred<sup>&reg;</sup> Card &ndash; 21 Month Intro Offer on BT and Purchases</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-426" class="card-wrap card-impression" data-card-impression="426,2">
								<h4><a href="http://www.comparecards.com/credit-card/slate-from-chase">Chase Slate<sup>&reg;</sup></a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/slate-from-chase"><img src="http://cdn.comparecards.com/uploads/images/items/2417.png" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/slate-from-chase" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																				<a data-id="426" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-426"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para">This is one of the most popular cards for balance transfers. The Chase Slate is the only card that has the unique combination of a long 0% intro APR, $0 annual fee, and $0 intro fee on transfers made within 60 days of account opening. If you are paying interest on any balance, you can transfer it completely for free within the first 60 days you have this card. It’s available to those with good credit, so it’s okay if your credit score isn’t quite perfect. If you’re ready to put your credit card debt behind you, the Chase Slate has all the tools and perks you need to make it happen.</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-426" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2417.png" border="0" id="snapshot-card-img-426" alt="Chase Slate Credit Card" />
												</div>
												<div class="card-info">
													<h4><a href="">Chase Slate<sup>&reg;</sup></a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="426">
    <div class="rating-sec rating-sec-card" data-card="426" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="426" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="426" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>3.8/5.0</strong> from 852 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/slate-from-chase#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/slate-from-chase#facebook-conversation">
															(852)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/slate-from-chase" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Intro Purchase APR</strong>
															<span>0% for 15 Months*</span>
														</li>
																											<li>
															<strong>Intro BT APR</strong>
															<span>0% for 15 Months*</span>
														</li>
																											<li>
															<strong>Regular Purchase APR</strong>
															<span>15.49% - 24.24% Variable</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/slate-from-chase" target="_blank">APPLY NOW</a>" to apply online</li><li>$0 Introductory balance transfer fee for transfers made during the first 60 days of account opening</li><li>0% Introductory APR for 15 months on purchases and balance transfers</li></ul><ul class="list-disc grn"> <li>Monthly FICO® Score and Credit Dashboard for free</li><li>No Penalty APR – Paying late won&#39;t raise your interest rate (APR). All other account pricing and terms apply</li><li>$0 Annual Fee</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/slate-from-chase">Chase Slate<sup>&reg;</sup></a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/slate-from-chase">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-710" class="card-wrap card-impression" data-card-impression="710,3">
								<h4><a href="http://www.comparecards.com/credit-card/double-cash">Citi<sup>&reg;</sup> Double Cash Card &ndash; 18 month BT offer</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/double-cash"><img src="http://cdn.comparecards.com/uploads/images/items/1902.png" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/double-cash" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:888-343-4081" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="710" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-710"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para">This card is a great fit for just about everyone. It comes with cash back rewards and an enticing balance transfer offer. You will earn cash back twice on every purchase with unlimited 1% cash back when you buy, plus an additional 1% as you pay for those purchases, all with no annual fee.  There is 0% intro APR on balance transfers for 18 months, so you can save money on interest with a balance transfer and earn rewards on purchases. There’s no limit to the amount of cash back you can earn, and this card is ideal for people who don’t want to keep up with any rotating categories or pay an annual fee to earn rewards.</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-710" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/1902.png" border="0" id="snapshot-card-img-710" alt="Citi Double Cash Credit Card" />
												</div>
												<div class="card-info">
													<h4><a href="">Citi<sup>&reg;</sup> Double Cash Card &ndash; 18 month BT offer</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="710">
    <div class="rating-sec rating-sec-card" data-card="710" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="710" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="710" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>4.4/5.0</strong> from 991 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/double-cash#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/double-cash#facebook-conversation">
															(991)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/double-cash" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:888-343-4081" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Rewards Rate</strong>
															<span>Earn 1% on Purchases & 1% on Payments</span>
														</li>
																											<li>
															<strong>Intro Balance Transfer APR</strong>
															<span>0% APR for 18 Months</span>
														</li>
																											<li>
															<strong>Regular Purchase APR</strong>
															<span>14.24% - 24.24%* (Variable)</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/double-cash" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:888-343-4081">888-343-4081</a> TTY: Use Relay Service</li><li>Earn cash back twice on every purchase with unlimited 1% cash back when you buy, plus an additional 1% as you pay for those purchases.</li><li>Balance Transfers do not earn cash back</li></ul><ul class="list-disc grn"> <li>0% Intro  APR on Balance Transfers for 18 months. After that, the variable APR will be 14.24% - 24.24% based on your creditworthiness</li><li>Click &#39;Apply Now&#39; to see the applicable balance transfer fee and how making a balance transfer impacts interest on purchases.</li><li>No categories to track, no caps on cash back, no annual fee*</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/double-cash">Citi<sup>&reg;</sup> Double Cash Card &ndash; 18 month BT offer</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/double-cash">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-134" class="card-wrap card-impression" data-card-impression="134,4">
								<h4><a href="http://www.comparecards.com/credit-card/bankamericard-credit-card">BankAmericard<sup><sup>&reg;</sup></sup> Credit Card</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/bankamericard-credit-card"><img src="http://cdn.comparecards.com/uploads/images/items/2794.jpg" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/bankamericard-credit-card" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:800-483-4499" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="134" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-134"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para">This card was specifically designed to help consumers save money on balance transfers. It comes with 18 billing cycles of 0% intro APR on balance transfers, as long as the transfers are made within the first 60 days of being approved for the card. With this card, you’ll gain access to Bank of America’s award winning online & mobile banking features. This allows you to bank where and when is most convenient for you. The card also offers $0 liability fraud protection, optional overdraft protection, and no annual fee. This is a great card for people looking to transfer a balance or for a reliable low interest credit card.</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-134" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2794.jpg" border="0" id="snapshot-card-img-134" alt="BankAmericard Credit Card" />
												</div>
												<div class="card-info">
													<h4><a href="">BankAmericard<sup><sup>&reg;</sup></sup> Credit Card</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="134">
    <div class="rating-sec rating-sec-card" data-card="134" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="half-star">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="134" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="134" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>3.8/5.0</strong> from 488 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/bankamericard-credit-card#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/bankamericard-credit-card#facebook-conversation">
															(488)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/bankamericard-credit-card" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:800-483-4499" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Intro BT APR</strong>
															<span>0% for qualifying transfers for 18 billing cycles</span>
														</li>
																											<li>
															<strong>Bonus Perks</strong>
															<span>No annual fee and a free FICO® score</span>
														</li>
																											<li>
															<strong>Regular APR</strong>
															<span>11.74% - 21.74% Variable APR on purchases and balance transfers</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/bankamericard-credit-card" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:800-483-4499">800-483-4499</a></li><li>0% Introductory APR for 18 billing cycles for balance transfers made in the first 60 days, then 11.74% - 21.74% Variable APR</li><li>Balance transfer fee of either 3% of the amount of the transfer or $10 (whichever is greater) applies</li><li>No annual fee</li></ul><ul class="list-disc grn"> <li>Saves you more on interest when you transfer balances from higher rate credit cards</li><li>$0 Liability Guarantee, so you&#39;re not responsible for any fraudulent charges made on your account</li><li>Access your FICO® Score for free within Online and Mobile Banking</li><li>If you apply for a card over the phone and are approved, our representatives can transfer your balance over the phone</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/bankamericard-credit-card">BankAmericard<sup><sup>&reg;</sup></sup> Credit Card</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/bankamericard-credit-card">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-170" class="card-wrap card-impression" data-card-impression="170,5">
								<h4><a href="http://www.comparecards.com/credit-card/citi-simplicity-card">Citi Simplicity<sup>&reg;</sup> Card - No Late Fees Ever</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/citi-simplicity-card"><img src="http://cdn.comparecards.com/uploads/images/items/2849.png" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/citi-simplicity-card" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:877-886-4537" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="170" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-170"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para">This card comes with a staggering 21-month period of 0% intro APR on purchases and balance transfers. This is the “no fee card.” There is no annual fee, no late fees, and you won’t get charged a penalty rate for missing a payment, EVER. With 0% Intro APR on balance transfers the Citi Simplicity allows you to pay down your balance well into 2019. This card makes saving simple.</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-170" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2849.png" border="0" id="snapshot-card-img-170" alt="Citi Simplicity Card" />
												</div>
												<div class="card-info">
													<h4><a href="">Citi Simplicity<sup>&reg;</sup> Card - No Late Fees Ever</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="170">
    <div class="rating-sec rating-sec-card" data-card="170" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="170" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="170" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>3.8/5.0</strong> from 538 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/citi-simplicity-card#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/citi-simplicity-card#facebook-conversation">
															(538)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/citi-simplicity-card" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:877-886-4537" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Intro Purchase APR</strong>
															<span>0% for 21 Months</span>
														</li>
																											<li>
															<strong>Intro BT APR</strong>
															<span>0% for 21 Months</span>
														</li>
																											<li>
															<strong>Regular Purchase APR</strong>
															<span>14.24% - 24.24% (variable)</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/citi-simplicity-card" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:877-886-4537">877-886-4537</a> TTY: Use Relay Service</li><li>The ONLY card with No Late Fees, No Penalty Rate, and No Annual Fee… EVER.</li><li>0% Intro APR on Balance Transfers and Purchases for 21 months. After that, the variable APR will be 14.24% - 24.24% based on your creditworthiness.</li><li>There is a balance transfer fee of either $5 or 3% of the amount of each transfer, whichever is greater.</li></ul><ul class="list-disc grn"> <li>The same great rate for all balances, after the introductory period.</li><li>Save time when you call with fast, personal help, 24 hours a day – just say “representative”.</li><li>Enjoy the convenience of setting up your own bill payment schedule on any available due date throughout the month.</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/citi-simplicity-card">Citi Simplicity<sup>&reg;</sup> Card - No Late Fees Ever</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/citi-simplicity-card">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-603" class="card-wrap card-impression" data-card-impression="603,6">
								<h4><a href="http://www.comparecards.com/credit-card/discover-it-18">Discover it<sup>&reg;</sup> - 18 Month Balance Transfer Offer</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/discover-it-18"><img src="http://cdn.comparecards.com/uploads/images/items/2839.jpg" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/discover-it-18" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:888-333-5886" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="603" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-603"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para"></p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-603" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2839.jpg" border="0" id="snapshot-card-img-603" alt="discover it - 18 month balance transfer offer" />
												</div>
												<div class="card-info">
													<h4><a href="">Discover it<sup>&reg;</sup> - 18 Month Balance Transfer Offer</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="603">
    <div class="rating-sec rating-sec-card" data-card="603" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="half-star">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="603" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="603" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>4.0/5.0</strong> from 249 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/discover-it-18#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/discover-it-18#facebook-conversation">
															(249)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/discover-it-18" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:888-333-5886" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Intro Balance Transfer APR </strong>
															<span>0% for 18 Months*</span>
														</li>
																											<li>
															<strong>Rewards Rate</strong>
															<span>5% cash back in bonus categories, 1% on everything else*</span>
														</li>
																											<li>
															<strong>Exclusive Bonus Offer</strong>
															<span>Get a dollar-for-dollar match of all the rewards you've earned at the end of your first year, automatically*</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/discover-it-18" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:888-333-5886">888-333-5886</a></li><li>You could turn $200 into $400 with Cashback Match™. Get a dollar-for-dollar match of all the cash back you&#39;ve earned at the end of your first year, automatically.</li><li>Earn 5% cash back in rotating categories each quarter like gas stations, Amazon.com, restaurants, wholesale clubs and more, up to the quarterly maximum each time you activate. Plus, 1% cash back on all other purchases.</li><li>Redeem your cash back for any amount, any time. Cash rewards never expire.</li></ul><ul class="list-disc grn"> <li>100% U.S. based customer service.</li><li>Get your FICO® Credit Score for free on monthly statements, on mobile and online.</li><li>No annual fee.</li><li>Click "APPLY NOW" to see rates, rewards, FICO® Credit Score terms, Cashback Match™ details & other information.</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/discover-it-18">Discover it<sup>&reg;</sup> - 18 Month Balance Transfer Offer</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/discover-it-18">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-130" class="card-wrap card-impression" data-card-impression="130,7">
								<h4><a href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards">BankAmericard Travel Rewards<sup><sup>&reg;</sup></sup> Credit Card</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards"><img src="http://cdn.comparecards.com/uploads/images/items/1160.png" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/bankamericard-travel-rewards" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:800-775-8735" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="130" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-130"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para">With the BankAmericard Travel Rewards® credit card, you'll earn 1.5 points for every dollar you spend, and points can be redeemed for nearly any travel purchase in the form of a statement credit. This card comes with 0% APR for 12 billing cycles and a 20,000-point sign up bonus when you spend $1,000 in the first 90 days. That can be a $200 statement credit towards travel purchases, and it’s one of the few travel rewards cards with no annual fee. This card also offers no foreign transaction fees, making it perfect for traveling abroad. If you’re a traveler looking for a simple no annual fee card that won’t restrict your travel to certain airlines, giving you the flexibility to travel on any airline, at any time, with no blackout dates, then this card is for you.</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-130" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/1160.png" border="0" id="snapshot-card-img-130" alt="BankAmericard Travel Rewards® Credit Card" />
												</div>
												<div class="card-info">
													<h4><a href="">BankAmericard Travel Rewards<sup><sup>&reg;</sup></sup> Credit Card</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="130">
    <div class="rating-sec rating-sec-card" data-card="130" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="130" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="130" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>4.3/5.0</strong> from 711 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards#facebook-conversation">
															(711)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/bankamericard-travel-rewards" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:800-775-8735" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Intro Purchase APR</strong>
															<span>0% for 12 billing cycles</span>
														</li>
																											<li>
															<strong>Rewards Rate</strong>
															<span>Earn 1.5 points per $1 spent on purchases</span>
														</li>
																											<li>
															<strong>Regular APR</strong>
															<span>15.74% - 23.74% Variable APR on purchases and balance transfers</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/bankamericard-travel-rewards" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:800-775-8735">800-775-8735</a></li><li>Earn unlimited 1.5 points per $1 spent on all purchases, with no annual fee and no foreign transaction fees and your points don&#39;t expire</li><li>20,000 online bonus points if you make at least $1,000 in purchases in the first 90 days - that can be a $200 statement credit toward travel purchases</li><li>Use your card to book your trip how and where you want – you’re not limited to specific websites with blackout dates or restrictions</li><li>Redeem points for a statement credit to pay for flights, hotels, vacation packages, cruises, rental cars, or baggage fees</li></ul><ul class="list-disc grn"> <li>Comes with chip technology for enhanced security and protection at chip-enabled terminals</li><li>0% Introductory APR for 12 billing cycles for purchases, then 15.74% - 23.74% Variable APR</li><li>Get an additional 10% customer points bonus on every purchase when you have an active Bank of America® checking or savings account</li><li>If you’re a Preferred Rewards client, you can increase that bonus to 25% - 75%</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards">BankAmericard Travel Rewards<sup><sup>&reg;</sup></sup> Credit Card</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-152" class="card-wrap card-impression" data-card-impression="152,8">
								<h4><a href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express">Blue Cash Everyday<sup>&reg;</sup> Card from American Express</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express"><img src="http://cdn.comparecards.com/uploads/images/items/2799.jpg" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/blue-cash-everyday-sm-card-from-american-express" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:866-901-8258" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="152" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-152"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																														<div class="wrap-terms clearfix">
											<p class="terms-conditions">Terms and Conditions apply</p>
											<a href="https://www.americanexpress.com/us/credit-cards/personal-card-application/terms/blue-cash-everyday-credit-card/26129-10-0/?print&noBox=y#terms-details" class="rate-fee" target="_blank">Rates &amp; Fees</a>

										</div>
										 
									
									</div>
								</div>	
								
								<p class="descip-para">The Blue Cash Everyday® Card from American Express is one of the more unique credit cards. It’s best for the average household. The card also has 0% intro APR on purchases and balance transfers for 12 months, so if you need to transfer your balance from another card you can put it on this with zero interest for a full year. For a limited time, this card boasts an unbelievable 10% cash back at U.S. restaurants for the first 6 months, up to $200 back. It provides a competitive 3% cash back (with a $6,000 annual cap) at U.S. supermarkets, 2% at U.S. gas stations and select department stores, and 1% on all other purchases with no annual fee! This card is great for anyone that spends a lot of money on gas and groceries. The cash back is received in the form of Reward Dollars that you can redeem for statement credits</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-152" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2799.jpg" border="0" id="snapshot-card-img-152" alt="Blue Cash Everyday Card from American Express" />
												</div>
												<div class="card-info">
													<h4><a href="">Blue Cash Everyday<sup>&reg;</sup> Card from American Express</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="152">
    <div class="rating-sec rating-sec-card" data-card="152" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="152" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="152" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>3.8/5.0</strong> from 867 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express#facebook-conversation">
															(867)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/blue-cash-everyday-sm-card-from-american-express" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:866-901-8258" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
																												<div class="wrap-terms clearfix">
															<p class="terms-conditions">Terms and Conditions apply</p>
															<a href="https://www.americanexpress.com/us/credit-cards/personal-card-application/terms/blue-cash-everyday-credit-card/26129-10-0/?print&noBox=y#terms-details" class="rate-fee" target="_blank">Rates &amp; Fees</a>

														</div>
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Welcome Offer</strong>
															<span>Earn $100 back after you spend $1,000 in the first 3 months*</span>
														</li>
																											<li>
															<strong>Bonus Cash Back</strong>
															<span>3% at U.S. supermarkets on up to $6,000 per year in purchases*</span>
														</li>
																											<li>
															<strong>Limited Time Offer</strong>
															<span>Apply by 5/3/17 – Earn 10% cash back on purchases at U.S. Restaurants in the first 6 months, up to $200 back.</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/blue-cash-everyday-sm-card-from-american-express" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:866-901-8258">866-901-8258</a></li><li>Limited Time Offer: Apply by 5/3/17 – Earn 10% cash back on purchases at U.S. Restaurants in the first 6 months, up to $200 back.</li><li>Plus, earn $100 back after you spend $1,000 in purchases on your new Card within the first 3 months.</li><li>Everyday Cash Back: 3% at U.S. supermarkets on up to $6,000 per year in purchases (then 1%); 2% at U.S. gas stations; 1% on other purchases. Terms and limitations apply.</li><li>No rotating reward categories. No enrollment required.</li></ul><ul class="list-disc grn"> <li>Cash back is received in the form of Reward Dollars that can be redeemed as a statement credit. You can only earn cash back on eligible purchases.</li><li>No annual fee. Plus, 0% intro APR on purchases and balance transfers for 12 months, then a variable rate, currently 13.74% to 23.74%, based on your creditworthiness and other factors.</li><li>Terms Apply.</li><li><a href="https://www.americanexpress.com/us/credit-cards/personal-card-application/terms/blue-cash-everyday-credit-card/26129-10-0/?print&noBox=y#terms-details" target="_blank">See Rates & Fees</a></li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express">Blue Cash Everyday<sup>&reg;</sup> Card from American Express</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-1" class="card-wrap card-impression" data-card-impression="1,9">
								<h4><a href="http://www.comparecards.com/credit-card/discover-it">Discover it<sup>&reg;</sup> Cashback Match&trade;</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/discover-it"><img src="http://cdn.comparecards.com/uploads/images/items/2838.png" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/discover-it" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																					<a href="tel:800-628-1537" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																				<a data-id="1" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-1"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para"></p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-1" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2838.png" border="0" id="snapshot-card-img-1" alt="Discover it - Double Cash Back your first year" />
												</div>
												<div class="card-info">
													<h4><a href="">Discover it<sup>&reg;</sup> Cashback Match&trade;</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="1">
    <div class="rating-sec rating-sec-card" data-card="1" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="half-star">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="1" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="1" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>3.7/5.0</strong> from 678 Offer Ratings
                                        <br/> Over the Past 60 Days!
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/discover-it#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/discover-it#facebook-conversation">
															(678)
															<span class="hover-info">
																<span class="arrow"></span>
																																	Over the Past 60 Days!
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/discover-it" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																													<a href="tel:800-628-1537" class="btn blue call rounded" target="_blank" rel="nofollow">Call To Apply</a>
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Cashback Match™</strong>
															<span>Get a dollar-for-dollar match of all the rewards you've earned at the end of your first year, automatically*</span>
														</li>
																											<li>
															<strong>EARN</strong>
															<span>5% Cash Back in bonus categories and 1% cash back everywhere else*</span>
														</li>
																											<li>
															<strong>Redeem</strong>
															<span>Any amount, any time. Cash back rewards never expire*</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/discover-it" target="_blank">APPLY NOW</a>" to apply online or call <a href="tel:800-628-1537">800-628-1537</a></li><li>You could turn $200 into $400 with Cashback Match™. Get a dollar-for-dollar match of all the cash back you&#39;ve earned at the end of your first year, automatically.</li><li>Earn 5% cash back in rotating categories each quarter like gas stations, Amazon.com, restaurants, wholesale clubs and more, up to the quarterly maximum each time you activate. Plus, 1% cash back on all other purchases.</li><li>Redeem your cash back for any amount, any time. Cash rewards never expire.</li></ul><ul class="list-disc grn"> <li>100% U.S. based customer service.</li><li>Get your FICO® Credit Score for free on monthly statements, on mobile and online.</li><li>No annual fee.</li><li>Click "APPLY NOW" to see rates, rewards, FICO® Credit Score terms, Cashback Match™ details & other information.</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/discover-it">Discover it<sup>&reg;</sup> Cashback Match&trade;</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/discover-it">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							                                							<div id="card-990" class="card-wrap card-impression" data-card-impression="990,10">
								<h4><a href="http://www.comparecards.com/credit-card/chase-freedom-unlimited">Chase Freedom Unlimited&#8480</a></h4>
								<div class="card-img lf">
									<a href="http://www.comparecards.com/credit-card/chase-freedom-unlimited"><img src="http://cdn.comparecards.com/uploads/images/items/2478.png" /></a>
									<div class="action-sec">
										<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/chase-freedom-unlimited" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
																				<a data-id="990" class="more-btn" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#card-modal-990"><span class="txt">Show Details</span> <span class="ico"></span></a>
										
																				 
									
									</div>
								</div>	
								
								<p class="descip-para">With this card, there’s no annual fee, and you’ll get $150 bonus cash after spending $500 in the first three months. There’s nothing better than free bonus cash, and on top of that, this card has 0% intro APR on purchases and balance transfers for 15 months. The ongoing APR is 15.49% - 24.24% Variable. For ongoing rewards, the Chase Freedom Unlimited card earns 1.5% cash back, and as the name implies, there’s no limit to how much you can earn. This card allows you to shop and travel with confidence because it comes with zero liability protection, chip-enabled security, purchase protection, price protection, and auto rental collision damage waiver. See terms and more details on the application page.</p>
							</div>
							
							<!-- Modal ad-disclos -->
							<div class="modal fade card-modal" id="card-modal-990" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
								<div class="modal-dialog modal-md">
									<div class="modal-content">
										<div class="modal-body">
											<button type="button" class="close hide" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/close-x-b.svg" /> <span class="sr-only">Close</span></button>
											<button type="button" class="close dark" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/ico-cross-w.svg" /> <span class="sr-only">Close</span></button>
											<header>
												<a class="disclosure-link" href="#" data-href="#" target="_blank" data-toggle="modal" data-width="60" data-target="#disclosure-modal">Advertiser Disclosure</a>

											
												<div class="img-wrap">
													<img src="http://cdn.comparecards.com/uploads/images/items/2478.png" border="0" id="snapshot-card-img-990" alt="chase freedom unlimited&#8480" />
												</div>
												<div class="card-info">
													<h4><a href="">Chase Freedom Unlimited&#8480</a></h4>
													<div class="wrap-review snapshot-review">
														<div class="wrap-rating">
															
<div class="rating-sec-wrap" data-wrap="990">
    <div class="rating-sec rating-sec-card" data-card="990" data-index="1">
        <ul class="card-rating">
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="active">&nbsp;</a></li>
                                    <li><a href="#" class="">&nbsp;</a></li>
                    </ul>
    </div>
    <div class="rating-sec user expanded" data-card="990" data-index="1">
        <ul class="card-rating">
                        <li><a href="javascript:" data-star="1" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="2" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="3" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="4" class="rate-it">&nbsp;</a></li>
                        <li><a href="javascript:" data-star="5" class="rate-it">&nbsp;</a></li>
                    </ul>
        <div class="rate-info" data-card="990" data-index="1">
            <div class="content">
                <span class="arrow">&nbsp;</span>
                <p>Click the stars to submit your rating.</p>
                <p class="success">Thanks for rating!</p>
                <p class="rating">Your Rating: <span></span></p>
                <p class="summary">
                    <strong>3.7/5.0</strong> from 256 Offer Ratings
                    
                </p>
            </div>
            <div class="foot">
                <a href="http://www.comparecards.com/credit-card/chase-freedom-unlimited#facebook-conversation" alt="write a review">Write a full review</a>
            </div>
        </div><!-- /rate-info -->
    </div><!-- /rating-sec user -->	
</div>

														</div>
														<a class="review-total" href="http://www.comparecards.com/credit-card/chase-freedom-unlimited#facebook-conversation">
															(256)
															<span class="hover-info">
																<span class="arrow"></span>
																															</span>
														</a>
													</div><!-- /wrap-review -->
													
													<div class="action-sec-modal">
														<a class="btn green apply-btn rounded" href="http://www.comparecards.com/redirect/chase-freedom-unlimited" target="_blank" rel="nofollow"><span class="wrap">Apply Now <span class="ico lock"></span></span></a>
														
																												
														 
													
													</div>
												</div>
												
											</header>
											
											<section class="info-sec clearfix">
												<ul class="main-info clearfix">		 								
																											<li>
															<strong>Rewards Rate</strong>
															<span>Unlimited 1.5% cash back on every purchase - it's automatic!</span>
														</li>
																											<li>
															<strong>Sign-up Bonus</strong>
															<span>Earn a $150 Bonus after you spend $500 on purchases in your first 3 months from account opening</span>
														</li>
																											<li>
															<strong>Cash Back Details</strong>
															<span>Redeem Cash Back for any amount, anytime</span>
														</li>
																									</ul>
												<h5>Highlights</h5>
												<div class="">
													<ul class="list-disc grn"> 
														<li>Click "<a href="http://www.comparecards.com/redirect/chase-freedom-unlimited" target="_blank">APPLY NOW</a>" to apply online</li><li>Unlimited 1.5% cash back on every purchase – it&#39;s automatic</li><li>Earn a $150 Bonus after you spend $500 on purchases in your first 3 months from account opening</li><li>0% Intro APR for 15 months from account opening on purchases and balance transfers, then a variable APR of 15.49-24.24%. Balance transfer fee is 5% of the amount transferred, $5 minimum</li></ul><ul class="list-disc grn"> <li>Redeem for cash – any amount, anytime</li><li>Cash Back rewards do not expire as long as your account is open</li><li>No annual fee</li>													</ul>

													<p class="more-details">See additional details for <a href="http://www.comparecards.com/credit-card/chase-freedom-unlimited">Chase Freedom Unlimited&#8480</a></p>
													<p class="detail-btn-wrap"><a class="btn stroke gray-dark" href="http://www.comparecards.com/credit-card/chase-freedom-unlimited">More Info</a></p>
												
												</div>
											</section>	 
											<button type="button" class="close-bot" data-dismiss="modal"><img src="http://cdn.comparecards.com/assets/images1/icons/arrow-down-back.svg" /> <span>Back to Article</span></button>
										</div>
									</div>
								</div><!-- /modal-dialog -->
							</div><!-- /modal -->
				
							
														
							
                        </div><!-- /wrap-content -->
                        
                        <footer>
							<div class="wrap-community">
								
								<section class="community">
									<div class="info">
										<p><strong>Share your experiences, tips and tricks with us!</strong></p>
										<p><em>Let others learn from your experience. Ask questions. Share your thoughts and opinions about credit cards.</em></p>
										<div class="callout">
											<p>There is nothing we value more than the opinions of our customers. We encourage open discussions among all users and hope we can all share advice. Please keep our site clean and safe by following our <a title="link to posting guidelines" href="http://www.comparecards.com/terms-privacy#postingguidelines">posting guidelines</a> and please, don’t disclose personal information like your credit card numbers or account information.</p>
										</div><!-- /body -->
									</div><!-- /info --> 

																			<div class="wrap-rev-sec">
											

<div class="load-comments">
	<a class="btn flat blue" href="">Load <span>368</span> Comments</a>
</div><!-- /load-comments -->

<div class="wrap fb-rev-container">
	<h3>Community Conversation</h3>
	<div id="facebook-conversation" class="fb-reviews review-sec">
		
		<div class="wrap-yours">
			<div id="facebook-comment-submitted" class="alert success hide">Thank you. Your comment has been submitted and is pending editorial review.</div>
			<div id="facebook-comment-form" class="user-rating yours v1">

				<div class="comment-sec">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/assets/images/img/fb-profilepic.gif" class="facebook-pic" alt="Facebook Profile Pic" /></span>
					</div>										
					<div class="col last">
						<div class="rev-contain">
							<span class="arrow"></span>
							<input type="hidden" name="access_key" value="category_2">
							<textarea class="form-control facebook-comment-comments" name="comments" placeholder="Join the conversation"></textarea>					
						</div><!-- /rev-contain -->
					</div><!-- /col last -->
					<div class="action-sec-rev">
						<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" id="facebook-comment-loading" style="display:none">
						<a href="javascript:" id="facebook-comment-submit" class="btn flat fb-blue facebook submit"><span class="ico fb">&nbsp;</span>Submit Comments</a>
					</div>	
				</div>
			</div><!-- /sec-rating yours -->
		</div>
				
	
		<div id="facebook-comments-loading" class="wrap center loading-cards hide">
			<img src="http://cdn.comparecards.com/assets/images/img/loader-cards-bounce-white-2.gif" class="" alt="card loader" />
		</div><!-- /loading-cards -->
	
		<div id="facebook-comments-cont" class="comments-contain">
            			    
	
	<div class="comments-nav">
		<div class="sort-sec">
			<p>
				<span>Sort by:</span>
				<select class="" id="fb-comments-sort" data-key="category_2">
					<option value="recent" selected>Most Recent</option>
					<option value="activity" >Most Activity</option>
				</select>
			</p>
		</div>
	</div><!-- /rev-nav -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="6342" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6342.jpg" alt="Picture of Betty Taylor"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Betty Taylor</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-04-10"> Apr 10, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">I love my chase freedom and is the only I use.  It works much better than carrying cash.</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="6342">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="6342">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="6342">

							<textarea class="form-control facebook-comment-comments" data-comment="6342" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="6342" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="6342"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="6172" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6172.jpg" alt="Picture of Pete D Warren"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Pete D Warren</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-03-20"> Mar 20, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">Scored a free round trip from Portland OR to Frankfurt Gm for free after just a year with the Sapphire Card. Good card!</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="6172">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="6172">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="6172">

							<textarea class="form-control facebook-comment-comments" data-comment="6172" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="6172" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="6172"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="6157" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6157.jpg" alt="Picture of Vince Skrzypek"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Vince Skrzypek</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-03-18"> Mar 18, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">We're taking a big vacation and want to open a credit card that offers the best rewards. Including cash back, everyday rewards or even travel rewards. No annual fee also.  Not worried about introductory offers since we will be paying off right away.  There's so many different options I've seen. Anything stick out ahead of the rest?</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="6157">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="6157">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="6157">

							<textarea class="form-control facebook-comment-comments" data-comment="6157" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="6157" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="6157"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
										<div class="comments-reply">
						<p class="comments-num">1 Reply</p>
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/assets/images/img/cc-avatar-1.3.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>CompareCards</span> <span class="mid">|</span> Mar 20, 2017</p>
								<p class="comment">The <a href="http://www.comparecards.com/credit-card/discover-it">Discover It Cashback Match</a>  is a very popular offer right now because for new cardholders, Discover will double all the cash back you earn during your first year! This card comes with 5% cash back in special rotating categories and 1% on everything else, plus no annual fee. A few other popular no annual fee rewards cards include the <a href="http://www.comparecards.com/credit-card/double-cash">Citi Double Cash</a>, <a href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards">BankAmericard Travel Rewards</a>, and the <a href="http://www.comparecards.com/credit-card/chase-freedom-unlimited">Chase Freedom Unlimited</a>.</p>
							</div>
						</div><!-- /comment-sec -->							
											</div><!-- /comments-reply -->
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="6154" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6154.jpg" alt="Picture of Sharon Hendrickson Dillsaver"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Sharon Hendrickson Dillsaver</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-03-18"> Mar 18, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">Want a card with bonus cash and at least 2% on everything.</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="6154">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="6154">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="6154">

							<textarea class="form-control facebook-comment-comments" data-comment="6154" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="6154" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="6154"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
										<div class="comments-reply">
						<p class="comments-num">1 Reply</p>
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6267.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>Martin Markowitz</span> <span class="mid">|</span> Mar 30, 2017</p>
								<p class="comment">Get Citi double cash back. 1% when you make any purchase and 1% when you pay on the card. I think the best card out there.</p>
							</div>
						</div><!-- /comment-sec -->							
											</div><!-- /comments-reply -->
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="6112" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6112.jpg" alt="Picture of Dean Semmer"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Dean Semmer</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-03-14"> Mar 14, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">I would like a credit card that got me into the airport lounges without a fee.  There was a time when you would be able to subscribe to the Admirals Club for $1000 for life!  The airport lounges are nice but they aren't that great.  I visited the American Express lounge in Las Vegas, that was elegant and very nice.</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="6112">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="6112">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="6112">

							<textarea class="form-control facebook-comment-comments" data-comment="6112" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="6112" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="6112"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
										<div class="comments-reply">
						<p class="comments-num">2 Replies</p>
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/assets/images/img/cc-avatar-1.3.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>CompareCards</span> <span class="mid">|</span> Mar 15, 2017</p>
								<p class="comment"><a href="http://www.comparecards.com/credit-card/the-platinum-card">The Platinum Card from American Express</a> offers access to the Global Lounge Collection which includes over 1,000 airport lounges around the world!</p>
							</div>
						</div><!-- /comment-sec -->							
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6333.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>Shane Sanders</span> <span class="mid">|</span> Apr 8, 2017</p>
								<p class="comment">I have, both, the Amex Platinum, as well as the Chase Sapphire Reserve.  Although these cards require excellent credit and require a hefty annual fee, both get me tons and tons of perks (including Lounge Access), and the annual fees are quickly offset with the savings.  I love entering these little VIP Lounges and getting free food and alcohol!</p>
							</div>
						</div><!-- /comment-sec -->							
											</div><!-- /comments-reply -->
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="6095" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6095.jpg" alt="Picture of Suzanne Ward"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Suzanne Ward</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-03-12"> Mar 12, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">So far this has been one of the best cards for me. And the customer service has been great people to work with.</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="6095">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="6095">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="6095">

							<textarea class="form-control facebook-comment-comments" data-comment="6095" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="6095" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="6095"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
										<div class="comments-reply">
						<p class="comments-num">1 Reply</p>
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6286.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>Steve Bain</span> <span class="mid">|</span> Apr 1, 2017</p>
								<p class="comment">i concur, martin.  i have five or six cards i use and my citi double cash is the one i use the most</p>
							</div>
						</div><!-- /comment-sec -->							
											</div><!-- /comments-reply -->
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="6090" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6090.jpg" alt="Picture of Andrea Schield"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Andrea Schield</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-03-11"> Mar 11, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">I want to fix my pool around $5,000 will fix it what is the best card to use for that?</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="6090">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="6090">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="6090">

							<textarea class="form-control facebook-comment-comments" data-comment="6090" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="6090" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="6090"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
										<div class="comments-reply">
						<p class="comments-num">2 Replies</p>
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/assets/images/img/cc-avatar-1.3.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>CompareCards</span> <span class="mid">|</span> Mar 14, 2017</p>
								<p class="comment">If you're looking for a credit card that offers 0% intro APR to finance your big purchases, check out the <a href="http://www.comparecards.com/credit-card/citi-simplicity-card">Citi Simplicity</a> or <a href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card">Citi Diamond Preferred</a>. Both of these cards offer 0% intro APR for 21 months!</p>
							</div>
						</div><!-- /comment-sec -->							
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6314.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>Dean D'Zurilla</span> <span class="mid">|</span> Apr 5, 2017</p>
								<p class="comment">The Blue Cash Everyday is the best that I'm aware of without an annual fee...I have both the Blue Everyday and the Preferred Blue Card by Amex...Love the customer service and even though the Preferred card has a $75 annual fee, it's a fantastic card that offers by far the best cash back rewards of any card out there. Best of luck with the pool.</p>
							</div>
						</div><!-- /comment-sec -->							
											</div><!-- /comments-reply -->
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="5992" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic no-pic"><img src="http://cdn.comparecards.com/assets/images/img/fb-profilepic.gif" alt="Picture of Ronald Osburn"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Ronald Osburn</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-02-28"> Feb 28, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">Have most of those Cards!</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="5992">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="5992">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="5992">

							<textarea class="form-control facebook-comment-comments" data-comment="5992" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="5992" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="5992"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="5979" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_5979.jpg" alt="Picture of Grace Giusti Centauro"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Grace Giusti Centauro</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-02-27"> Feb 27, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">I am trying to pay down a credit card.  Not sure which one.  I need 0 transfer, 0 APR, no annual fee.  Not looking to do anything but pay down my existing card.</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="5979">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="5979">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="5979">

							<textarea class="form-control facebook-comment-comments" data-comment="5979" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="5979" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="5979"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
										<div class="comments-reply">
						<p class="comments-num">2 Replies</p>
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/assets/images/img/cc-avatar-1.3.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>CompareCards</span> <span class="mid">|</span> Feb 27, 2017</p>
								<p class="comment">Two cards that meet the criteria you're looking for are the <a href="http://www.comparecards.com/credit-card/slate-from-chase">Chase Slate card</a> and the <a href="http://www.comparecards.com/credit-card/barclay-ring">Barclaycard Ring Mastercard</a>. They each come with 0% intro APR for 15 months, no annual fee, and no intro balance transfer fee.</p>
							</div>
						</div><!-- /comment-sec -->							
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_6054.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>Elias Huerta</span> <span class="mid">|</span> Mar 7, 2017</p>
								<p class="comment">I LIKE BANK OF AMERICA 0% APR FOR LONG PERIOD OF TIME, AND LINES OF CREDIT ARE REASONABLE</p>
							</div>
						</div><!-- /comment-sec -->							
											</div><!-- /comments-reply -->
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		<div class="wrap" itemprop="review" itemscope="" itemtype="http://schema.org/Review">
		<div class="user-rating comm base">
			<div class="wrap">
				<p class="facebook-comment-comment-submitted" data-comment="5824" style="display:none">Thank you. Your comment has been submitted and is pending editorial review.</p>
				<div class="info-top">
					<div class="col first">
						<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_5824.jpg" alt="Picture of Dåhomie Yêntêbsin"></span>
					</div><!-- /first -->

					<div class="col last">
						<p>By: <span itemprop="author">Dåhomie Yêntêbsin</span> <span class="mid">|</span> <meta itemprop="datePublished" content="2017-02-03"> Feb 3, 2017</p>
					</div><!-- /last -->				
				</div><!-- /info -->
				
				<div class="user-comments">
					<p class="comment" itemprop="reviewBody">what is the best card for someone with bad or no credit, and trying to build their credit score?</p>
				</div><!-- /user-comments -->	
				
				<div class="footer">
					<a href="javascript:" class="facebook-comment-comment-toggle comment-link" data-comment="5824">Reply</a>
				</div><!-- /footer -->
				
					
				<div class="comm-comments">
					<div class="wrap-reply">
						<div class="facebook-comment-comment-submitted alert success hide" data-comment="5824">Thank you. Your comment has been submitted and is pending editorial review.</div>
						<div class="facebook-comment-comment-form comment-form user-rating user-reply" data-comment="5824">

							<textarea class="form-control facebook-comment-comments" data-comment="5824" name="card_review_comment" placeholder="Add a comment..."></textarea>
							<div class="action-sec-rev">
								<img src="http://cdn.comparecards.com/assets/images/img/ajax-loader-2.gif" class="facebook-comment-comment-loading" data-comment="5824" style="display:none">
								<a href="javascript:" class="facebook-comment-comment-submit btn flat fb-blue facebook" data-comment="5824"><span class="ico fb">&nbsp;</span> Submit Comment</a>
							</div>
						</div><!-- /comment-form -->
					</div>
						
					
					
					
										<div class="comments-reply">
						<p class="comments-num">2 Replies</p>
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/assets/images/img/cc-avatar-1.3.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>CompareCards</span> <span class="mid">|</span> Feb 6, 2017</p>
								<p class="comment">If you have bad credit or no credit, you will probably need to start with a <a href="http://www.comparecards.com/bad-credit-secured">secured credit card</a>. Secured cards work just like normal credit cards, but you have to put down a refundable security deposit to get approved. After a year or so of responsible use, you will have built up your credit enough to get approved to a standard, unsecured credit card. The <a href="http://www.comparecards.com/credit-card/capital-one-secured">Capital One Secured MasterCard</a> and the <a href="http://www.comparecards.com/credit-card/discover-it-secured">Discover it Secured Credit Card</a> are both great options.</p>
							</div>
						</div><!-- /comment-sec -->							
						 
						<div class="comment-sec">
							<div class="col first">
								<span class="profile-pic"><img src="http://cdn.comparecards.com/uploads/images/comment_avatar/comment_5989.jpg" /></span>
							</div>
							<div class="col last">
								<p>By: <span>Carol Commissiong</span> <span class="mid">|</span> Feb 28, 2017</p>
								<p class="comment">try Discover and Wells Fargo</p>
							</div>
						</div><!-- /comment-sec -->							
											</div><!-- /comments-reply -->
									
				</div><!-- /comm-comments -->
					
				
				
				
				
					
			</div><!-- /wrap -->
		</div><!-- /user-rating -->
	</div><!-- /wrap -->

		
		<div class="pagin-contain">
		<div class="pagination-sec">
			<p><span>Page:</span></p>
			<ul class="fb-comments-pagination pagin">
								<li><a class="active" href="low-interest" data-page="1" data-key="category_2">1</a></li>
								<li><a class="" href="low-interest?page=2" data-page="2" data-key="category_2">2</a></li>
								<li><a class="" href="low-interest?page=3" data-page="3" data-key="category_2">3</a></li>
								<li><a class="" href="low-interest?page=4" data-page="4" data-key="category_2">4</a></li>
								<li><a class="" href="low-interest?page=5" data-page="5" data-key="category_2">5</a></li>
								<li><a class="" href="low-interest?page=6" data-page="6" data-key="category_2">6</a></li>
								<li><a class="" href="low-interest?page=7" data-page="7" data-key="category_2">7</a></li>
								<li><a class="" href="low-interest?page=8" data-page="8" data-key="category_2">8</a></li>
								<li><a class="" href="low-interest?page=9" data-page="9" data-key="category_2">9</a></li>
								<li><a class="" href="low-interest?page=10" data-page="10" data-key="category_2">10</a></li>
								<li><a class="" href="low-interest?page=11" data-page="11" data-key="category_2">11</a></li>
								<li><a class="" href="low-interest?page=12" data-page="12" data-key="category_2">12</a></li>
								<li><a class="" href="low-interest?page=13" data-page="13" data-key="category_2">13</a></li>
								<li><a class="" href="low-interest?page=14" data-page="14" data-key="category_2">14</a></li>
								<li><a class="" href="low-interest?page=15" data-page="15" data-key="category_2">15</a></li>
								<li><a class="" href="low-interest?page=16" data-page="16" data-key="category_2">16</a></li>
								<li><a class="" href="low-interest?page=17" data-page="17" data-key="category_2">17</a></li>
								<li><a class="" href="low-interest?page=18" data-page="18" data-key="category_2">18</a></li>
								<li><a class="" href="low-interest?page=19" data-page="19" data-key="category_2">19</a></li>
								<li><a class="" href="low-interest?page=20" data-page="20" data-key="category_2">20</a></li>
								<li><a class="" href="low-interest?page=21" data-page="21" data-key="category_2">21</a></li>
								<li><a class="" href="low-interest?page=22" data-page="22" data-key="category_2">22</a></li>
								<li><a class="" href="low-interest?page=23" data-page="23" data-key="category_2">23</a></li>
								<li><a class="" href="low-interest?page=24" data-page="24" data-key="category_2">24</a></li>
								<li><a class="" href="low-interest?page=25" data-page="25" data-key="category_2">25</a></li>
								<li><a class="" href="low-interest?page=26" data-page="26" data-key="category_2">26</a></li>
								<li><a class="" href="low-interest?page=27" data-page="27" data-key="category_2">27</a></li>
								<li><a class="" href="low-interest?page=28" data-page="28" data-key="category_2">28</a></li>
								<li><a class="" href="low-interest?page=29" data-page="29" data-key="category_2">29</a></li>
								<li><a class="" href="low-interest?page=30" data-page="30" data-key="category_2">30</a></li>
								<li><a class="" href="low-interest?page=31" data-page="31" data-key="category_2">31</a></li>
								<li><a class="" href="low-interest?page=32" data-page="32" data-key="category_2">32</a></li>
								<li><a class="" href="low-interest?page=33" data-page="33" data-key="category_2">33</a></li>
								<li><a class="" href="low-interest?page=34" data-page="34" data-key="category_2">34</a></li>
								<li><a class="" href="low-interest?page=35" data-page="35" data-key="category_2">35</a></li>
								<li><a class="" href="low-interest?page=36" data-page="36" data-key="category_2">36</a></li>
								<li><a class="" href="low-interest?page=37" data-page="37" data-key="category_2">37</a></li>
							</ul>
		</div>
	</div><!-- /pagin-contain -->
	            		</div><!-- /comments-contain -->
	
	</div><!-- /wrap-reviews -->
</div><!-- /fb-rev-container -->

										</div><!-- /wrap-rev-sec -->
									

									<div class="info">
										<div class="callout">
											<p>These responses are not provided or commissioned by the bank advertiser. Responses have not been reviewed, approved or otherwise endorsed by the bank advertiser. It is not the bank advertiser's responsibility to ensure all posts and/or questions are answered.</p>
										</div><!-- /body -->
									</div><!-- /info -->
								</section><!-- /community -->

							</div><!-- /wrap-community -->
                       	</footer>
						
						<div class="recom-cate">
	<h4>Top Card Categories</h4>
	<ul class="cate-contain">
		<li><a href="http://www.comparecards.com/best-credit-card-offers"><span class="ico top-offers"></span> Top Credit Cards</a></li>
		<li><a href="http://www.comparecards.com/low-interest"><span class="ico low-interest"></span> Low Interest</a></li>
		<li><a href="http://www.comparecards.com/balance-transfer"><span class="ico bt"></span> Balance Transfer</a></li>
		<li><a href="http://www.comparecards.com/cash-back"><span class="ico cb"></span> Cash Back</a></li>

		<li><a href="http://www.comparecards.com/reward"><span class="ico rewards"></span> Rewards</a></li>										
		<li><a href="http://www.comparecards.com/airline"><span class="ico travel"></span> Travel</a></li>
		<li><a href="http://www.comparecards.com/business"><span class="ico business"></span> Business</a></li>
		<li><a href="http://www.comparecards.com/0-annual-fee-credit-cards"><span class="ico no-annual"></span> No Annual Fee</a></li>
	</ul>
</div>                        
                    </div><!-- /col -->
                    
                    <div class="col-xs-12 col-sm-3 aside">
                        <a class="disclosure-link ad" href="#" data-href="#" target="_blank" data-toggle="modal" data-target="#disclosure-modal">Advertiser Disclosure</a>
						
													
														
														<div class="research-pg">
								<h4>You May Also Like</h4>
								<ul class="list-disc">
																		<li>
										<a href="http://www.comparecards.com/guide/top-credit-cards-for-those-with-excellent-credit">Top 8 Credit Cards For Excellent Credit</a>
									</li>
																		<li>
										<a href="http://www.comparecards.com/guide/best-credit-cards-of-2017">Best Credit Cards of 2017</a>
									</li>
																		<li>
										<a href="http://www.comparecards.com/guide/best-no-annual-fee-credit-cards">Best No Annual Fee Credit Cards</a>
									</li>
																		<li>
										<a href="http://www.comparecards.com/guide/heres-a-brilliant-way-to-pay-credit-cards">The Fastest Way To Pay Off $10,000 In Credit Card Debt</a>
									</li>
																	</ul>
							</div>
								
														<div class="card-sec">
								<h4>Cards to Consider</h4>
								<ul>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card"><img src="http://cdn.comparecards.com/uploads/images/items/2848.png" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card">Citi<sup>&reg;</sup> Diamond Preferred<sup>&reg;</sup> Card &ndash; 21 Month Intro Offer on BT and Purchases</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/citi-diamond-preferred-card" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/slate-from-chase"><img src="http://cdn.comparecards.com/uploads/images/items/2417.png" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/slate-from-chase">Chase Slate<sup>&reg;</sup></a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/slate-from-chase" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/double-cash"><img src="http://cdn.comparecards.com/uploads/images/items/1902.png" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/double-cash">Citi<sup>&reg;</sup> Double Cash Card &ndash; 18 month BT offer</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/double-cash" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/bankamericard-credit-card"><img src="http://cdn.comparecards.com/uploads/images/items/2794.jpg" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/bankamericard-credit-card">BankAmericard<sup><sup>&reg;</sup></sup> Credit Card</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/bankamericard-credit-card" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/citi-simplicity-card"><img src="http://cdn.comparecards.com/uploads/images/items/2849.png" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/citi-simplicity-card">Citi Simplicity<sup>&reg;</sup> Card - No Late Fees Ever</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/citi-simplicity-card" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/discover-it-18"><img src="http://cdn.comparecards.com/uploads/images/items/2839.jpg" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/discover-it-18">Discover it<sup>&reg;</sup> - 18 Month Balance Transfer Offer</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/discover-it-18" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards"><img src="http://cdn.comparecards.com/uploads/images/items/1160.png" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards">BankAmericard Travel Rewards<sup><sup>&reg;</sup></sup> Credit Card</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/bankamericard-travel-rewards" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express"><img src="http://cdn.comparecards.com/uploads/images/items/2799.jpg" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express">Blue Cash Everyday<sup>&reg;</sup> Card from American Express</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/blue-cash-everyday-sm-card-from-american-express" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/discover-it"><img src="http://cdn.comparecards.com/uploads/images/items/2838.png" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/discover-it">Discover it<sup>&reg;</sup> Cashback Match&trade;</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/discover-it" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
																		<li>
										<div class="img-wrap">
											<a href="http://www.comparecards.com/credit-card/chase-freedom-unlimited"><img src="http://cdn.comparecards.com/uploads/images/items/2478.png" /></a>
										</div>
										<div class="contain">
											<h5><a class="card-detail" href="http://www.comparecards.com/credit-card/chase-freedom-unlimited">Chase Freedom Unlimited&#8480</a></h5>
											<p class="btn-wrap"><a href="http://www.comparecards.com/credit-card/chase-freedom-unlimited" class="btn stroke gray" rel="nofollow">Learn More</a></p> 
										</div>
									</li>
									                                    
								</ul>
							</div>
														
                                                
                    </div><!-- /col -->
                    
                </div><!-- /row -->                
            </div><!-- /col -->
        </div><!-- /row -->

    </div><!-- /container -->
</main>
	
	
<footer class="main-footer">
    <div class="bot-cover"></div>
    <section class="north">
        <div class="container-fluid">
			<div class="col-xs-12">
                
                <div class="col">
                    <h6>Compare</h6>
                    <ul>
                        <li><a href="http://www.comparecards.com/best-credit-card-offers">Top Credit Cards of 2017</a></li>
                        <li><a href="http://www.comparecards.com/reward">Rewards Cards</a></li>
                        <li><a href="http://www.comparecards.com/low-interest">Low Interest Cards</a></li>
                        <li><a href="http://www.comparecards.com/balance-transfer">Balance Transfer Cards</a></li>
                        <li><a href="http://www.comparecards.com/0-annual-fee-credit-cards">No Annual Fee Cards</a></li>
                    </ul>
                </div>
                
                <div class="col">
                    <h6>Partners</h6>
                    <ul>
                        <li><a target="_blank" rel="nofollow" href="http://www.jumpstart.org/">JumpStart</a></li>
                        <li><a target="_blank" rel="nofollow" href="http://www.financialeducatorscouncil.org/">National Educators Council</a></li>
                        <li><a target="_blank" rel="nofollow" href="https://www.juniorachievement.org">Junior Achievement</a></li>
                        <li><a target="_blank" rel="nofollow" href="http://www.huffingtonpost.com/">The Huffington Post</a></li>
                        <li><a target="_blank" rel="nofollow" href="http://www.bbb.org/columbia/business-reviews/credit-cards-and-plans/comparecardscom-in-charleston-sc-34075759#bbblogo">BBB</a></li>
                    </ul>
                </div>
                
                <div class="col">
                    <h6>Community</h6>
                    <ul>
                        <li><a href="http://www.comparecards.com/blog/">Compare Wallet Blog</a></li>
                        <li><a href="http://www.comparecards.com/ask-expert">Ask Our Experts</a></li>
                        <li><a href="http://www.comparecards.com/education">Education</a></li>
                        <li><a href="https://concierge.comparecards.com/">Credit Concierge</a></li>
                        <li><a href="http://www.comparecards.com/education/scholarship-award">Scholarship Award</a></li>
                    </ul>
                </div>
                
                <div class="col">
                    <h6>Company</h6>
                    <ul>
                        <li><a href="http://www.comparecards.com/about-us">About Us</a></li>
                        <li><a href="http://www.comparecards.com/compare-credit-cards">Compare Side by Side</a></li>
                        <li><a href="http://www.comparecards.com/about-us#team">Leadership</a></li>
                        <li><a href="http://www.comparecards.com/sitemap">Site Map</a></li>
                    </ul>
                </div>
                
                <div class="col social">
                    <ul class="social-links round">
                        <li class="facebook"><a href="https://www.facebook.com/comparecards" target="_blank">Facebook</a></li>
                        <li class="twitter"><a href="http://twitter.com/CompareCards" target="_blank">Twitter</a></li>
                        <li class="google"><a href="https://plus.google.com/111207950805281923851/posts" target="_blank">Google+</a></li>
                    </ul>
                </div>
                
                <p class="terms"><a href="http://www.comparecards.com/terms-privacy">Terms of Use | Privacy Policy</a></p>
                
                
            </div>
        </div> 
        
        
                    
        
    
    </section>
    <div class="brdr"></div>
    <section class="south">
        
        <div class="container-fluid">
			<div class="col-xs-12">
                <p>
                    <strong>*General Disclaimer:</strong> 
                    <i>See the online credit card application for details about terms and conditions. We make every effort to maintain accurate information. However, all credit card information is presented without warranty. To confirm terms and conditions, click the "Apply Now" button and review info on the secure credit card terms page.</i>
                    <a href="#" target="_blank" data-toggle="modal" data-target="#disclosure-modal">Advertiser Disclosure</a>
                </p>

                <p class="copyright"><span><img alt="" src="http://cdn.comparecards.com/assets/images1/logos/comparecards-logo-icon-1.0.svg"/> CompareCards. &copy; 2017 All Rights Reserved.</p>
            </div>
        </div>
    </section>

    <section class="card-impression-pixels">
                                                                                                                                        <img src="https://ad.doubleclick.net/ddm/trackimp/N7285.1888424COMPARECARDS.COM/B10441782.139560640;dc_trk_aid=311811571;dc_trk_cid=75191454;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" />
                                                                    <img src="http://www.tqlkg.com/image-7051630-12746373" />
                                                <img src="https://ad.doubleclick.net/ddm/trackimp/N7285.1888424COMPARECARDS.COM/B10441782.139562220;dc_trk_aid=311808709;dc_trk_cid=75191147;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" />
                                            </section>

</footer>





















	
	<div class="bg-modal"></div>

	
	
<!-- Modal ad-disclos -->
<div class="modal fade" id="disclosure-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog modal-md">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h4 class="modal-title" id="myModalLabel">ADVERTISER DISCLOSURE</h4>
			</div>
			<div class="modal-body">
				<p>CompareCards is an independent, advertising-supported credit comparison service. Offers which appear on CompareCards.com are from companies with which CompareCards.com receives compensation. This compensation may impact the location and order in which these products appear. CompareCards.com takes into consideration several proprietary rules and the likelihood of an applicants’ credit approval to determine how and where products appear on the site. CompareCards.com does not include the entire universe of available credit or financial offers.</p>
			</div>
		</div>
	</div><!-- /modal-dialog -->
</div><!-- /modal -->

<!-- Modal ad-disclos -->
<div class="modal fade" id="about-ratings-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog modal-md">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h4 class="modal-title" id="myModalLabel">About Our Ratings</h4>
			</div>
			<div class="modal-body">
				<p>Our editors rate credit cards objectively based on the features the credit card offers consumers, the fees and interest rates, and how a credit card compares with other cards in its category. The ratings are the expert opinion of our editors, and not influenced by any remuneration this site receives from card issuers.</p>
			</div>
		</div>
	</div><!-- /modal-dialog -->
</div><!-- /modal -->



<!-- Modal credit needed -->
<div class="modal fade credit-modal" id="credit-needed-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog modal-md">
		<div class="modal-content">
			<button type="button" class="close" data-dismiss="modal"><img alt="" src="http://cdn.comparecards.com/assets/images1/icons/close-x-thin-b.svg"/> <span class="sr-only">Close</span></button>
			<div class="modal-body clearfix">
				<div class="col credit-sec ">				
					<div class="section excellent-sec">
						<h6>Excellent Credit</h6>
						<div class="img-wrap">
							<div class="credit-img"></div>
							<!-- <img alt="" src="http://cdn.comparecards.com/assets/images1/category/excellent.png"/> -->
							<p class="num">700 or Higher</p>
						</div>
						<hr>
						<p>Credit cards for excellent credit are intended for those with a credit score of 700 or Higher.</p>							
					</div>
					
					<div class="section good-sec">
						<h6>Good Credit</h6>
						<div class="img-wrap">
							<div class="credit-img"></div>
							<!-- <img alt="" src="http://cdn.comparecards.com/assets/images1/category/excellent.png"/> -->
							<p class="num">700 or Higher</p>
						</div>
						<hr>
						<p>Credit cards for excellent credit are intended for those with a credit score of 700 or Higher.</p>							
					</div>
					
					<div class="section fair-sec average-sec">
						<h6>Fair Credit</h6>
						<div class="img-wrap">
							<div class="credit-img"></div>
							<!-- <img alt="" src="http://cdn.comparecards.com/assets/images1/category/excellent.png"/> -->
							<p class="num">Between 600 - 659</p>
						</div>
						<hr>
						<p>Credit cards for fair credit are intended for those with a credit score between 600 - 659.</p>
					</div>
					
					<div class="section bad-sec">
						<h6>Bad Credit</h6>
						<div class="img-wrap">
							<div class="credit-img"></div>
							<!-- <img alt="" src="http://cdn.comparecards.com/assets/images1/category/excellent.png"/> -->
							<p class="num">599 or Lower</p>
						</div>
						<hr>
						<p>Credit cards for bad credit are intended for those with a credit score of 599 or Lower.</p>
					</div>
					
					<div class="section no-sec">
						<h6>No/Limited Credit</h6>
						<div class="img-wrap">
							<div class="credit-img"></div>
							<!-- <img alt="" src="http://cdn.comparecards.com/assets/images1/category/excellent.png"/> -->
							<p class="num">- - -</p>
						</div>
						<hr>
						<p>Credit cards for no credit are intended for those without an established credit score.</p>
					</div>					
				</div>
				
				<div class="col score-sec">
					<h6>Your Free Credit Score</h6>
					<ul class="list-disc grn">
						<li>No credit card required</li>
						<li>Learn the 6 factors that impact your score</li>
						<li>Find out how much you could save on your credit accounts</li>
					</ul>
					<hr>
					<a href="https://my.lendingtree.com/signup?esourceid=6244176&cproduct=mylt&csource=comparecards&ccreative=snapCreditNeeded&cchannel=aff&ccontent=124955584" class="btn flat rounded green" target="_blank">Get My Free Score</a>					
					<footer>
						<p>
							<span>&#64; <img alt="" src="http://cdn.comparecards.com/assets/images1/logos/lendingtree-logo.svg"/></span> 
							CompareCards' Parent Company
						</p>
					</footer>
				</div>				
				
			</div>
		</div>
	</div><!-- /modal-dialog -->
</div><!-- /modal -->	
	<script src="http://cdn.comparecards.com/assets/js/jquery-1.11.2.min.js"></script>
<script src="http://cdn.comparecards.com/assets/plugins/bootstrap/v3.3.4/js/bootstrap.min.js"></script>
<script src="http://cdn.comparecards.com/assets/js1/main.js?lm=311c03b09b4ec7a50b90a2110b4c500d"></script>	
<!--[if lt IE 9]>
    <script>
        $(function() {
            if (!Modernizr.svg) {
                var imgs = document.getElementsByTagName('img');
                var svgExtension = /.*\.svg$/
                var l = imgs.length;
                for(var i = 0; i < l; i++) {
                    if(imgs[i].src.match(svgExtension)) {
                        imgs[i].src = imgs[i].src.slice(0, -3) + 'png';
                        console.log(imgs[i].src);
                    }
                }
            }
        });
    </script>	
<![endif]-->


	<script type="text/javascript" src="http://cdn.comparecards.com/assets/js1/card-ratings.js"></script> 
	<script type="text/javascript" src="http://cdn.comparecards.com/assets/js/fb-comments.js"></script> 
<script>
var card_compare_saved = [];
</script>



<script>
	$(document).on('click', '.card-modal .disclosure-link', function(e) {

		console.log('foo');
		var $elModalBG = $('body').find('.modal-backdrop');
		$elModalBG.last().addClass('fade-hide')

		e.stopPropagation();
		e.preventDefault();
	});
</script>
<script>
$(function() {

		criteoGumGrab();
	});
criteoGumGrabAttempts = 0;
function criteoGumGrab()
{
	criteoGumGrabAttempts++;
	if (criteoGumGrabAttempts <= 3) {
		$.ajax({
			url: 'http://gum.criteo.com/sync?c=164&a=1&r=2&j=criteoGumCallback',
			dataType: 'jsonp',
			timeout: 2000
		});
	}
}
function criteoGumCallback(obj)
{
	if (typeof obj === 'object' && obj.userid) {
		$.get('http://www.comparecards.com/nsa/_visitor_assn?name=criteo&key=' + obj.userid);
	} else {
		criteoGumGrab();
	}
}
</script>
	<!-- tmp beacon file -->

	<!-- Google Tag Manager -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TC9GVZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TC9GVZ');</script>
<!-- End Google Tag Manager -->

<!-- Manual Placements -->
<!--  Quantcast Tag -->
<script>
var qcord='215665553';
var qcid='124955584';
var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-kK3akKKjamPVV";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());

 ezt.push({qacct: 'p-kK3akKKjamPVV',
           setid: '1',
           id: qcid,
           orderid: qcord,
           revenue: '' 
           });
</script>
<noscript>
  <img src="https://pixel.quantserve.com/pixel/p-kK3akKKjamPVV.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


<!-- Manual Placements -->
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>